Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer shutting down, Malwarebytes and JRT won't complete scan


  • This topic is locked This topic is locked
7 replies to this topic

#1 zapaq2000

zapaq2000

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 10 February 2014 - 09:13 AM

Hello, I am having great difficulty, I hope someone can help, please. 

 

I detected my External HD with shortcut creating issue. So, as requested I ran Autorun Exterminator. From that point my Laptop with Windows 7 -32 bit is giving me these problems:

 

I can not make a complete scan with Malwarebytes, Junk tool Removal Tool because the computer keeps shutting off. Principally when I use these scanners and of course they don't produce a log. I installed the Fan speed and Temperature tool and the Temp1 is 80° C and the other temps show flames. Also, does anybody know how to apply Microsoft Forefront Endpoint Protection file exclusions for: mbamgui.exe & mbamservice.exe ?

 

Here are different logs that I Have:

 

Temperatures:

GPU: 77

HD0: 43

Temp1: 76

Core: 70

Core1: 68

 

Roque Killer Info:

 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * No issues found.
 
Checking Windows Service Integrity: 
 
 * Windows Firewall (MpsSvc) is not Running.
   Startup Type set to: Automatic
 
 * Security Center (wscsvc) is not Running.
   Startup Type set to: Automatic
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * Cannot edit the HOSTS file.
 * Permissions could not be fixed. Use Hosts-perm.bat to fix permissions: http://www.bleepingcomputer.com/download/hosts-permbat/
 
Program finished at: 02/10/2014 07:06:30 AM
Execution time: 0 hours(s), 2 minute(s), and 8 seconds(s)
 
**************************************************
 
 
¤¤¤ Particular Files / Folders: ¤¤¤
 
¤¤¤ Driver : [NOT LOADED 0xc000035f] ¤¤¤
 
¤¤¤ External Hives: ¤¤¤
 
¤¤¤ Infection :  ¤¤¤
 
¤¤¤ HOSTS File: ¤¤¤
--> %SystemRoot%\System32\drivers\etc\hosts
 
 
 
 
¤¤¤ MBR Check: ¤¤¤
 
+++++ PhysicalDrive0: (\\.\PHYSICALDRIVE0 @ IDE) TOSHIBA MK3263GSX SCSI Disk Device +++++
--- User ---
[MBR] c65aa6b00874c7e492dbc968eeef66b7
[BSP] 1737805a04f9de0c59a39aa090591606 : Windows 7/8 MBR Code
Partition table:
0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 10240 Mo
1 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 20973568 | Size: 100 Mo
2 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 21178368 | Size: 115000 Mo
3 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 256698368 | Size: 179903 Mo
User = LL1 ... OK!
Error reading LL2 MBR! ([0x1] Incorrect function. )
 
Finished : << RKreport[0]_S_02102014_081911.txt >>
 
**************************************************************************************
 
Ok, If someone can help, Thankyou. I will try to find logs for the others. 
Richard
 

 

 



BC AdBot (Login to Remove)

 


#2 zapaq2000

zapaq2000
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 10 February 2014 - 09:13 AM

Hello, I am having great difficulty, I hope someone can help, please. 

 

I detected my External HD with shortcut creating issue. So, as requested I ran Autorun Exterminator. From that point my Laptop with Windows 7 -32 bit is giving me these problems:

 

I can not make a complete scan with Malwarebytes, Junk tool Removal Tool because the computer keeps shutting off. Principally when I use these scanners and of course they don't produce a log. I installed the Fan speed and Temperature tool and the Temp1 is 80° C and the other temps show flames. Also, does anybody know how to apply Microsoft Forefront Endpoint Protection file exclusions for: mbamgui.exe & mbamservice.exe ?

 

Here are different logs that I Have:

 

Temperatures:

GPU: 77

HD0: 43

Temp1: 76

Core: 70

Core1: 68

 

Roque Killer Info:

 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * No issues found.
 
Checking Windows Service Integrity: 
 
 * Windows Firewall (MpsSvc) is not Running.
   Startup Type set to: Automatic
 
 * Security Center (wscsvc) is not Running.
   Startup Type set to: Automatic
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * Cannot edit the HOSTS file.
 * Permissions could not be fixed. Use Hosts-perm.bat to fix permissions: http://www.bleepingcomputer.com/download/hosts-permbat/
 
Program finished at: 02/10/2014 07:06:30 AM
Execution time: 0 hours(s), 2 minute(s), and 8 seconds(s)
 
**************************************************
 
 
¤¤¤ Particular Files / Folders: ¤¤¤
 
¤¤¤ Driver : [NOT LOADED 0xc000035f] ¤¤¤
 
¤¤¤ External Hives: ¤¤¤
 
¤¤¤ Infection :  ¤¤¤
 
¤¤¤ HOSTS File: ¤¤¤
--> %SystemRoot%\System32\drivers\etc\hosts
 
 
 
 
¤¤¤ MBR Check: ¤¤¤
 
+++++ PhysicalDrive0: (\\.\PHYSICALDRIVE0 @ IDE) TOSHIBA MK3263GSX SCSI Disk Device +++++
--- User ---
[MBR] c65aa6b00874c7e492dbc968eeef66b7
[BSP] 1737805a04f9de0c59a39aa090591606 : Windows 7/8 MBR Code
Partition table:
0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 10240 Mo
1 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 20973568 | Size: 100 Mo
2 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 21178368 | Size: 115000 Mo
3 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 256698368 | Size: 179903 Mo
User = LL1 ... OK!
Error reading LL2 MBR! ([0x1] Incorrect function. )
 
Finished : << RKreport[0]_S_02102014_081911.txt >>
 
**************************************************************************************
 
Ok, If someone can help, Thankyou. I will try to find logs for the others. 
Richard
 

 

 



#3 zapaq2000

zapaq2000
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 10 February 2014 - 09:13 AM

Hello, I am having great difficulty, I hope someone can help, please. 

 

I detected my External HD with shortcut creating issue. So, as requested I ran Autorun Exterminator. From that point my Laptop with Windows 7 -32 bit is giving me these problems:

 

I can not make a complete scan with Malwarebytes, Junk tool Removal Tool because the computer keeps shutting off. Principally when I use these scanners and of course they don't produce a log. I installed the Fan speed and Temperature tool and the Temp1 is 80° C and the other temps show flames. Also, does anybody know how to apply Microsoft Forefront Endpoint Protection file exclusions for: mbamgui.exe & mbamservice.exe ?

 

Here are different logs that I Have:

 

Temperatures:

GPU: 77

HD0: 43

Temp1: 76

Core: 70

Core1: 68

 

Roque Killer Info:

 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * No issues found.
 
Checking Windows Service Integrity: 
 
 * Windows Firewall (MpsSvc) is not Running.
   Startup Type set to: Automatic
 
 * Security Center (wscsvc) is not Running.
   Startup Type set to: Automatic
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * Cannot edit the HOSTS file.
 * Permissions could not be fixed. Use Hosts-perm.bat to fix permissions: http://www.bleepingcomputer.com/download/hosts-permbat/
 
Program finished at: 02/10/2014 07:06:30 AM
Execution time: 0 hours(s), 2 minute(s), and 8 seconds(s)
 
**************************************************
 
 
¤¤¤ Particular Files / Folders: ¤¤¤
 
¤¤¤ Driver : [NOT LOADED 0xc000035f] ¤¤¤
 
¤¤¤ External Hives: ¤¤¤
 
¤¤¤ Infection :  ¤¤¤
 
¤¤¤ HOSTS File: ¤¤¤
--> %SystemRoot%\System32\drivers\etc\hosts
 
 
 
 
¤¤¤ MBR Check: ¤¤¤
 
+++++ PhysicalDrive0: (\\.\PHYSICALDRIVE0 @ IDE) TOSHIBA MK3263GSX SCSI Disk Device +++++
--- User ---
[MBR] c65aa6b00874c7e492dbc968eeef66b7
[BSP] 1737805a04f9de0c59a39aa090591606 : Windows 7/8 MBR Code
Partition table:
0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 10240 Mo
1 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 20973568 | Size: 100 Mo
2 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 21178368 | Size: 115000 Mo
3 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 256698368 | Size: 179903 Mo
User = LL1 ... OK!
Error reading LL2 MBR! ([0x1] Incorrect function. )
 
Finished : << RKreport[0]_S_02102014_081911.txt >>
 
**************************************************************************************
 
Ok, If someone can help, Thankyou. I will try to find logs for the others. 
Richard
 

 

 



#4 zapaq2000

zapaq2000
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 10 February 2014 - 09:13 AM

Hello, I am having great difficulty, I hope someone can help, please. 

 

I detected my External HD with shortcut creating issue. So, as requested I ran Autorun Exterminator. From that point my Laptop with Windows 7 -32 bit is giving me these problems:

 

I can not make a complete scan with Malwarebytes, Junk tool Removal Tool because the computer keeps shutting off. Principally when I use these scanners and of course they don't produce a log. I installed the Fan speed and Temperature tool and the Temp1 is 80° C and the other temps show flames. Also, does anybody know how to apply Microsoft Forefront Endpoint Protection file exclusions for: mbamgui.exe & mbamservice.exe ?

 

Here are different logs that I Have:

 

Temperatures:

GPU: 77

HD0: 43

Temp1: 76

Core: 70

Core1: 68

 

Roque Killer Info:

 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * No issues found.
 
Checking Windows Service Integrity: 
 
 * Windows Firewall (MpsSvc) is not Running.
   Startup Type set to: Automatic
 
 * Security Center (wscsvc) is not Running.
   Startup Type set to: Automatic
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * Cannot edit the HOSTS file.
 * Permissions could not be fixed. Use Hosts-perm.bat to fix permissions: http://www.bleepingcomputer.com/download/hosts-permbat/
 
Program finished at: 02/10/2014 07:06:30 AM
Execution time: 0 hours(s), 2 minute(s), and 8 seconds(s)
 
**************************************************
 
 
¤¤¤ Particular Files / Folders: ¤¤¤
 
¤¤¤ Driver : [NOT LOADED 0xc000035f] ¤¤¤
 
¤¤¤ External Hives: ¤¤¤
 
¤¤¤ Infection :  ¤¤¤
 
¤¤¤ HOSTS File: ¤¤¤
--> %SystemRoot%\System32\drivers\etc\hosts
 
 
 
 
¤¤¤ MBR Check: ¤¤¤
 
+++++ PhysicalDrive0: (\\.\PHYSICALDRIVE0 @ IDE) TOSHIBA MK3263GSX SCSI Disk Device +++++
--- User ---
[MBR] c65aa6b00874c7e492dbc968eeef66b7
[BSP] 1737805a04f9de0c59a39aa090591606 : Windows 7/8 MBR Code
Partition table:
0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 10240 Mo
1 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 20973568 | Size: 100 Mo
2 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 21178368 | Size: 115000 Mo
3 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 256698368 | Size: 179903 Mo
User = LL1 ... OK!
Error reading LL2 MBR! ([0x1] Incorrect function. )
 
Finished : << RKreport[0]_S_02102014_081911.txt >>
 
**************************************************************************************
 
Ok, If someone can help, Thankyou. I will try to find logs for the others. 
Richard
 

 

 



#5 zapaq2000

zapaq2000
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:16 PM

Posted 10 February 2014 - 09:21 AM

Also, I can not even open Malwarebytes to perform a scan unless I open in safe mode, then when I scan part way through the scan the computer shuts off.



#6 Oh My!

Oh My!

    Adware and Spyware and Malware.....


  • Malware Response Instructor
  • 36,407 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:10:16 AM

Posted 14 February 2014 - 01:21 PM

Greetings zapaq2000,

 

Based on your description it is more appropriate for you to start addressing your issue in the Internal Hardware Forum.  There is no clear evidence at this point your issues are malware related.  Please let me know when you have posted a topic there so that I may close the topic in this Forum.


Edited by Oh My, 14 February 2014 - 01:22 PM.

Gary
 
If I do not reply within 24 hours please send me a Personal Message.

"Lord, to whom would we go? You have the words that give eternal life. We believe, and we know you are the Holy One of God."

#7 Oh My!

Oh My!

    Adware and Spyware and Malware.....


  • Malware Response Instructor
  • 36,407 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:10:16 AM

Posted 17 February 2014 - 04:02 PM

Greetings,

===================================================

3 Day Bump

It has been more than 3 days since my last post.
  • Do you still need help with this?
  • If after 48hrs you have not replied to this thread then it will have to be closed.

Gary
 
If I do not reply within 24 hours please send me a Personal Message.

"Lord, to whom would we go? You have the words that give eternal life. We believe, and we know you are the Holy One of God."

#8 Oh My!

Oh My!

    Adware and Spyware and Malware.....


  • Malware Response Instructor
  • 36,407 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:10:16 AM

Posted 19 February 2014 - 10:13 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.
Gary
 
If I do not reply within 24 hours please send me a Personal Message.

"Lord, to whom would we go? You have the words that give eternal life. We believe, and we know you are the Holy One of God."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users