Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Access The BIOS


  • Please log in to reply
12 replies to this topic

#1 Thrisk97

Thrisk97

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 08 February 2014 - 02:53 PM

When I start my computer I try to access the BIOS but the loading screen doesn't even come up. A few days ago  while I was trying to overclock I may have turned UEFI secure boot off. I believe turning it back on would help but I would like to know how, when I cant even access the BIOS where I turned it off. When I first boot my computer the screen stays black and I cant seem to access anything like get into the BIOS. After the screen comes back on all I see is the login screen. It doesnt give me a chance to press the Delete key or the F12 key. Any Ideas.



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:22 AM

Posted 08 February 2014 - 03:19 PM

What kind of motherboard do you have?

#3 Thrisk97

Thrisk97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 08 February 2014 - 04:39 PM

Here is a picture of my motherboard info.

5fhk6d.jpg


Edited by Thrisk97, 08 February 2014 - 04:58 PM.


#4 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 AM

Posted 08 February 2014 - 06:26 PM

Try holding the Fn key down, then press the correct Function key for your Bios.  You just need to go to the Dell website and it will tell you which Function key you need to press with the Fn key.  Could be F2, since F12 is used for swapping boot device.


Edited by Greg62702, 08 February 2014 - 06:27 PM.


#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:10:22 AM

Posted 08 February 2014 - 07:22 PM

What kind of Dell Lap Top is this?

#6 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 AM

Posted 08 February 2014 - 07:59 PM

What kind of Dell Lap Top is this?

Most likely a Studio XPS 8500 Vostro, since that is one of their models that uses that Motherboard.  It is the same as it has been forever with Dell.  F2 to get into the Bios.



#7 Thrisk97

Thrisk97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 09 February 2014 - 12:05 AM

This is not a laptop. It is a Dell XPS 8500 and i will try the FN key but I dont see the point because the default BIOS access key was F12



#8 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 AM

Posted 09 February 2014 - 12:31 AM

This is not a laptop. It is a Dell XPS 8500 and i will try the FN key but I dont see the point because the default BIOS access key was F12

Default to access bios should be F2 not F12.  Try pressing and holding the Fn key and then press and hold the F2 while booting.  Dell has used F2 like Toshiba, HP/Compaq, Gateway, Acer for over ten years now.  F12 has been reserved by all manufacturers, to allow changing Boot device.



#9 Thrisk97

Thrisk97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 09 February 2014 - 02:03 AM

When I say I cant access the BIOS I mean it. The loading screen does not come up... thus not allowing me into the BIOS. It seems like when I try to get in by pressing F12 or F2 as recommended Nothing comes up at all not even the login screen. 



#10 Thrisk97

Thrisk97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 09 February 2014 - 02:17 AM

This is not only affecting the BIOS. Apps like IHeartRadio and games like Leauge Of Legends wont work or require extra work to get working. Even Fraps wont work... I mean it will pop up and all but I cannot take screen shots or record videos. Above in the post with the picture I was finding myself looking for a new program. I know this is not a virus because it all started after Turning off UEFI. Would a fresh Windows install be recommended?



#11 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 AM

Posted 09 February 2014 - 04:07 PM

Most likely it is set for Fast boot in the bio, is why you are not getting the splash screen. As soon as you power it up, press and hold the F2 key.

#12 Thrisk97

Thrisk97
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 09 February 2014 - 04:17 PM

I have tried that many times and no success should i try and install windows 8 again



#13 JohnC_21

JohnC_21

  • Members
  • 22,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:22 AM

Posted 09 February 2014 - 05:25 PM

Instead of trying to hold the F2 key down, as soon as you power on the computer start tapping the F2 key.

I had the same problem on a Toshiba laptop. Only way I could get to BIOS was tapping the key.

Edited by JohnC_21, 09 February 2014 - 05:27 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users