Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Get Online:


  • Please log in to reply
1 reply to this topic

#1 RicoRossi1

RicoRossi1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 07 February 2014 - 06:40 PM

I have a gateway GN54782 desktop, I bought a new hard drive and installed it because the other hard drive which was practically new. The computer doesn't recognize any hard drives with the old one. So I installed the OS Windows Vista and I was online for 10 minutes. The first thing I did was upgrade IE9 and it installed fine. Then the computer went down. So, I reinstalled the OS again, I was back online. The second time I was updating windows defender security, then the computer went down again. I found out by system repair that the registry is corrupted and also with the new hard drive the computer is saying once again it doesn't recognize any hard drives. This is a new hard drive I just put into the computer today. I found a software that would fix the registry for free but I can't get back online to install it. I don't know why the computer is saying that I don't have any hard drives. I can't load up windows to get to my desktop. After second time of shutting down, a blue and white screen came on saying that windows had to shut down from installation so it wouldn't harm the computer and also, it said it "crashed dump" whatever that means.

 

Can somebody tell me step by step in what to do to get back online and to my desktop?



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:00 PM

Posted 07 February 2014 - 07:02 PM

If you go into bios: after powering on tap one of these keys F1 or F2, in the bios screen do you see any hard drives in any of the fields? You can use your arrow keys to move around... There may be a "sata devices" under that list you should see something like WDXXXXXX (for western digital) or STXXXXXX (for seagate) if you have a different brand hard drive it may be different. Usually the error saying the computer does not recognize the drive is from the bios. I assume this is happening from a black screen with white wording?


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users