Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"unable To Communicate With Apc Battery Backup..


  • Please log in to reply
5 replies to this topic

#1 Eagle7

Eagle7

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 11 May 2006 - 05:18 PM

Hello all,

Ever since I had to recently wipe and reformat the hard drive on my Win XP Home, SP2 computer, I've been receiving this alert message when I wake it up from Stand by:

"Unable to communicate with APC battery back up".

I have confirmed that my computer recognized my unit through the device manager. I did contact APC's tech support and was told to make changes so that my computer is set to Hibernate and NEVER to stand by. I never have completely understood these terms, so am wondering what you all suggest is best for this scenario. All I can figure is these settings may have reverted back to a default after I reformatted, and now I don't know what's best to have it set at. Currently, it's set at:

Power Schemes: Energy Star
Turn off monitor: Never
Turn of hard disks: Never
System Stand by: After 30 minutes
System Hibernates: Never

I checked with the "Hibernation" tab and it's set to:

Enable Hibernation -IS checked

That right there sounds like a conflict to me. Would sure appreciate some wisdom on this. Thanks in advance.

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:06:47 PM

Posted 12 May 2006 - 07:19 AM

That right there sounds like a conflict to me

Sure does, disable it. :thumbsup:
If it doesn't help, look in your system services and check to see if "uninterruptible power supply" is running and set to "Automatic".
BTW, could you post the model and a description of how you have it hooked to your pc?

Edited by HitSquad, 12 May 2006 - 07:25 AM.


#3 buddy215

buddy215

  • Moderator
  • 13,102 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:47 PM

Posted 12 May 2006 - 07:54 AM

The advice you got to not use "standby" is probably the simplest, best thing to do. I had problems using the "standby" mode and after some research, etc. I stopped using it and use "hibernate" instead. I have had absolutely no problems since. If the message doesn't popup after a "shutdown/startup" it probably will not occur after starting from "hibernate". By the way, hibernate uses less energy than standby.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:47 PM

Posted 12 May 2006 - 09:01 AM

The problem with using Standby is that it keeps the contents of your RAM active with a trickle of electricity.

Hibernation, on the other hand, copies the contents of your memory to your hard drive.

In the event of a power failure - you will lose data if using Standby, but not if you're using Hibernation.

And, when the UPC battery runs out of juice - that's just where you'll be. I have mine set to hibernate immediately upon power loss and have never lost a bit of data.

Here's how I think your settings should look:

Power Schemes: Energy Star
Turn off monitor: Never
Turn of hard disks: Never
System Stand by: Never
System Hibernates: After 30 minutes


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Eagle7

Eagle7
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 14 May 2006 - 09:49 PM

Thanks all for replying. Guess I didn't enable the "email notification" option, so I didn't know I had answers. Duh! Anyway, to answer Hitsquad, I've got an APC - Back-UPS ES500, model BE500U. It is connected exactly how the directions say to: one line to the wall jack, one to the USP port, and the remaining line is run from the Back Up modem port to my Caller ID box, then routed to my "Catch a Call" unit then back to the phone port on the back of my tower. Sounds convuluted I know, but it affords me the ability to use our only phone line for the computer too.

To Buddy and John, I thank you for the primer on Standy By and Hibernate. I had no idea which was best to use and why, now I do. I will switch back to Hibernate and kill the Stand By based on your Settings info above. If anyone has anything else to add, thanks. I will note that I have NOT changed the routing config on the connection hook up at all, so it DID work before and shouldn't require any changes there. I will make the changes, then do a shut down and reboot and get back to advise. Thanks again.

#6 Eagle7

Eagle7
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 14 May 2006 - 09:55 PM

Here's a question for y'all. I was looking at the Advanced Tab in the Power Options Properties box, and I wonder if I should change the "when I press the sleep button on my computer:" it is currently set for "Standby". Is that the stop gap before Hibernate if I plan to be away for less than the 30 minutes recommended on my Hibernate setting? Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users