Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

!Missing Ethernet, Bluetooth, Network, PCI, & SM Bus drivers for HP 2000-2C12NR


  • Please log in to reply
7 replies to this topic

#1 serenshadow

serenshadow

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ohio, USA
  • Local time:04:20 PM

Posted 07 February 2014 - 05:17 AM

I've just finished downgrading my aunt's laptop from windows 8 to windows 7 Pro 64bit (she was finding it really difficult to work with windows 8) but it seems that a few of the drivers did not make it through instillation. I've already browsed through the drivers available for this model but the ones I need are not there. I spoke with customer support and she said that it's pretty much trial and error...but I was hoping you or someone else might know the right ones to use. 

These are the drivers I need:
Ethernet Controller
Bluetooth Controller
Network Controller
PCI Device
Sm Bus Controller

laptop:
HP 2000-2C12NR

I have less than 3 hrs to have it ready for her so I greatly appreciate any help you or anyone else provide! 

Thanks in advance, 
Lisa M Salyers

*UPDATE*
So, I've found and installed the drivers for Bluetooth, Network, and PCI (YAY!!), but the Ethernet (Lan) drivers I tried didn't work. And I've yet to find the correct SMBus controller. 

Ethernet Controller details
PCI\VEN_10DEV_8136&SUBSYS_188B103C&REV_05
PCI\VEN_10DEV_8136&SUBSYS_188B103C
PCI\VEN_10DEV_8136&CC_020000
PCI\VEN_10DEV_8136&CC_0200


SM Bus Controller details
PCI\VEN_1022&DEV_780B&SUBSYS_188B103C&REV_14
PCI\VEN_1022&DEV_780B&SUBSYS_188B103C
PCI\VEN_1022&DEV_780B&CC_0C0500
PCI\VEN_1022&DEV_780B&CC_0C05



BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:50 AM

Posted 07 February 2014 - 05:23 AM

Hi

 

For the SMBUS , download and install the Intel chipset driver.

 

https://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/20775/eng/infinst_autol.exe&lang=eng&Dwnldid=20775&ProductID=816&ProductFamily=Software+Products&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Chipset+Software+Installation+Utility

 

For LAN , download and install Win7 and WinServer 2008 R2 Auto Installation Program from http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false


Edited by Anshad Edavana, 07 February 2014 - 05:26 AM.


#3 serenshadow

serenshadow
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ohio, USA
  • Local time:04:20 PM

Posted 07 February 2014 - 06:16 AM

Ah, thank you!! Downloading now! =)



#4 serenshadow

serenshadow
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ohio, USA
  • Local time:04:20 PM

Posted 07 February 2014 - 06:37 AM

Awesome! The Ethernet driver worked! But the chipset would not install. A pop up says:

 

"This computer does not meet the minimum requirements for installing the software."

 

:(



#5 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:50 AM

Posted 07 February 2014 - 07:11 AM

:oopsign: my bad. Your system is an AMD one and i instructed you to install Intel driver !.

 

Please download and install AMD Chipset driver version 13.2 released on 9/18/2013 from the below link.

 

http://support.amd.com/en-us/download/chipset?os=Windows



#6 serenshadow

serenshadow
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ohio, USA
  • Local time:04:20 PM

Posted 07 February 2014 - 07:16 AM

Doing it now... 



#7 serenshadow

serenshadow
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ohio, USA
  • Local time:04:20 PM

Posted 07 February 2014 - 07:50 AM

Awesomesauce! It worked!! Ahh, such a relief! It would not have been good at all had I f-ed up my aunts computer.

 

THANK YOU SO MUCH for your help!! It was greatly appreciated! =)



#8 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:50 AM

Posted 07 February 2014 - 08:07 AM

You are welcome mate  :thumbup2: .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users