Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound drivers just dissapeared


  • Please log in to reply
7 replies to this topic

#1 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 07 February 2014 - 04:51 AM

HI I turned on my pc today and it says my sound devices are not installed they were the night before..

 

6N2bA.png

 

How would i get them back?



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:53 PM

Posted 07 February 2014 - 08:51 AM

If you go into device manager, do you still have a device under sound, video and game controllers? You can get to device manager by right clicking on my computer click properties, then in the new window on the top left click device manager.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:53 PM

Posted 07 February 2014 - 08:59 AM

Also can you please run speccy, we will be able to determine what driver you will need for your sound device:

  • Go to Piriform's website, and click the big download.png button.
     
  • Next, click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version.
     
  • You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.
     
  • After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
     
  • Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
    p22004369.gif
  • Now, at the top, click File > Publish Snapshot
  • You will see the following prompt:
    p22004371.gif
  • Click Yes > then Copy to Clipboard
    p22004372.gif
  • Now, once you are back in the forum topic you are posting in, click the p22004370.gif button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.
  • Congrats! You have just posted your specs!

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#4 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 07 February 2014 - 10:11 AM

I do yes I do believe there was another one there

 

6Ndp7.png

 

http://speccy.piriform.com/results/qkCIOb5vKFrTIr0nA1Dgkh8


Edited by samuel3, 07 February 2014 - 10:12 AM.


#5 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:53 PM

Posted 07 February 2014 - 11:23 AM

Go to the manufacturers website: http://www.gigabyte.us/support-downloads/download-center.aspx?kw=GA-MA74GM&ck=2

 

I was not sure which version your board was (you can look on your board to find out which version you have), download the onboard sound drivers most likely these are realtek drivers. Install and reboot.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#6 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 07 February 2014 - 11:29 AM

Which 1 do i download on the link?



#7 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 07 February 2014 - 11:36 AM

I didn't install anything just did a restart and I now have my sound back. What could of been the problem?



#8 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:53 PM

Posted 07 February 2014 - 11:46 AM

Most likely a windows update or recently installed software caused the problem. There are a few programs such as driver identifier which have caused similar problems for me.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users