Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vaio won't start up; Windows 8


  • Please log in to reply
3 replies to this topic

#1 kjzad

kjzad

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 06 February 2014 - 12:50 PM

Hello,

 

Looking for help with a Sony Vaio (SVT series).  Has been running fine since purchase in 2013.  Daughter turned it on and got an error "0xc0000185", saying that computer needs repairs and the tools can be found on recovery disks.  Don't have recovery disks.  Following other posts, I tried resetting the BIOS, get same message.  Tried ASSIST Button, then selected 'repair'; computer just freezes back up.  From all I read, seems there should be subsequent screens after the initial assist screen, but I can't seem to get there.

 

Don't care about retrieving files - nothing important stored on this machine.  Just want to get it runing again.  Any ideas?  Sony help agent said they can fix but charge $99 since out of warranty.  Thanks!

 

 



BC AdBot (Login to Remove)

 


m

#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 PM

Posted 06 February 2014 - 12:57 PM

Try following these instructions: https://us.en.kb.sony.com/app/answers/detail/a_id/36806/c/65,66/kw/windows%208%20assist/

 

NOTE YOU WILL LOSE ALL DATA> you mentioned it did not have anything important...


Edited by zingo156, 06 February 2014 - 12:58 PM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 kjzad

kjzad
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 06 February 2014 - 01:01 PM

Thanks - that's just what I tried.  I can get as far as step 4 (pressing F10), then nothing.  I never get to the next screen (choose your computer layout). 



#4 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 PM

Posted 06 February 2014 - 01:17 PM

Hmm sounds like a bootloader is missing, could mean you have a problem with the hard drive. If you can determine what type of hard drive you have (in bios you should be able to see the sata devices one will say something like WDXXXXXXX or STXXXXXXX for example) if you can give me the hard drive model number from bios, I can direct you to a hard drive testing software that is bootable. Also because you use windows 8, to boot from a disc or usb drive we may need to disable uefi and enable legacy boot. In each bios the settings are different. To get to the bios with a sony I believe you tap the esc key right after powering the system on.

 

If the drive is bad and the computer is under warranty I would send it in for repair. If it is not, you will need a new hard drive and then you will need to contact sony for recovery discs.

 

I found this related to that error you posted above:

 

"0xC0000185 is STATUS_IO_DEVICE_ERROR: improper termination or defective cabling of SCSI-based devices, or two devices attempting to use the same IRQ.

check your hard drive connections. It might also be a failing hard drive as 0xc1000185 also shows up with read/write errors."


Edited by zingo156, 06 February 2014 - 01:22 PM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users