Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phones can't connect to home WiFi


  • Please log in to reply
6 replies to this topic

#1 md2lgyk

md2lgyk

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia USA
  • Local time:02:36 AM

Posted 06 February 2014 - 10:16 AM

Nobody's smart phone, including my wife's, can connect to our home WiFi (though laptops can and do).  When she tries, she gets an "Authentication Problem" message on the phone, but nothing to indicate what the problem is.  I'm guessing it's related to some router security setting (Netgear 7550) since she CAN connect to the unsecured Guest connection if I enable it.  Any ideas?? 



BC AdBot (Login to Remove)

 


m

#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:36 AM

Posted 06 February 2014 - 10:27 AM

What type of phones? Android? Apple? There are many things it can be. Sometimes it is the encryption type though this is rare. I assume you are entering a password to connect, if it was entered incorrectly on apple iphones some times you need to "forget" the connection and then try to connect again. If you have done this and have used the correct password for the router, I would recommend resetting the router by unplugging power, wait about 20 seconds and then plug it back in. Try to connect again first using the "forget" network, then re-connect and enter the password again.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 Kilroy

Kilroy

  • BC Advisor
  • 3,284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:36 AM

Posted 06 February 2014 - 12:10 PM

I'd check what wireless security you're using, i.e. WEP, WPA, WPA2, and make sure the phone supports it.



#4 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:36 AM

Posted 06 February 2014 - 12:28 PM

I'd check what wireless security you're using, i.e. WEP, WPA, WPA2, and make sure the phone supports it.

I second this, this is what I meant by encryption type, I guess I should specify. Definitely check compatibility.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#5 md2lgyk

md2lgyk
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia USA
  • Local time:02:36 AM

Posted 06 February 2014 - 08:40 PM

Thanks for the replies.  The phone types vary; my wife's is an android but some of our friends have iPhones.  None of them will connect except to the unsecured guest connection. The password is what's printed on the bottom of the router so I can't imagine everybody gets it wrong.  Will look further into the security settings and see what I can find.   



#6 Manlaw

Manlaw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 08 February 2014 - 01:14 AM

I would sign into the router itself and confirm the network key or retrieve it from a wireless windows laptop. Even though it's on the router it may have been changed during the setup.



#7 Trakeen

Trakeen

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tyler, TX
  • Local time:01:36 AM

Posted 09 February 2014 - 11:11 PM

I had this problem once with my Mom's phone.  I tried 4 or 5 times before I finally tried entering it case sensitive, and omg... it freakin worked.  Just an idea.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users