Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Password problem


  • Please log in to reply
7 replies to this topic

#1 dpalmer22

dpalmer22

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 06 February 2014 - 09:28 AM

I have 2 users, me and my sister. It accepts her password, but not mine. ????   when typing in my password, it says: the user profile service failed to login, user profile can not be loaded. Any suggestions. I tried to re set the password, and that did not computer either.  Thanks in advance for any suggestions



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,757 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:40 AM

Posted 06 February 2014 - 10:08 AM

See http://support.microsoft.com/kb/947215 for possibilities.

 

Louis



#3 Will5200

Will5200

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:07:40 AM

Posted 06 February 2014 - 10:09 AM

Probably a corrupted user profile, suggest you read this Microsoft article: http://support.microsoft.com/kb/947215

 

Here is a video on how to fix it:

 

 

or this:

 



#4 Will5200

Will5200

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:07:40 AM

Posted 06 February 2014 - 10:10 AM

See you got the same article, Louis. Cool.



#5 dpalmer22

dpalmer22
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 06 February 2014 - 07:27 PM

still won't let me log on using my password



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,757 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:40 AM

Posted 06 February 2014 - 08:33 PM

Did you create a new profile?  A damaged profile is not going to work properly.

 

Louis



#7 dpalmer22

dpalmer22
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 07 February 2014 - 08:43 AM

NO, I don't know how to create a new profile.  I would greatly appreciate you to explain how to do this, Thanks very much, in advance :)



#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,757 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:40 AM

Posted 07 February 2014 - 12:00 PM

Method 3 of the link previously provided...should be all you need.  Click it.

 

Fix a corrupted user profile, Vista - http://windows.microsoft.com/en-US/windows-vista/fix-a-corrupted-user-profile

 

http://familyinternet.about.com/od/projects/ss/adduservista.htm

 

Louis


Edited by hamluis, 07 February 2014 - 12:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users