Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Inop


  • Please log in to reply
1 reply to this topic

#1 mloo55

mloo55

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 11 May 2006 - 02:59 PM

I have two pc using win98se and both are connected to internet using a switcher, the problem is that the other pc cannot connect to internet. I checked all connectors and are ok but no internet available. The other pc has no problem it worksfine. Till yesterday allwas working fine. what checks should I do?
rgds
mloo55

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:03:24 PM

Posted 12 May 2006 - 07:08 AM

Hi mloo55.
Could you elaborate a little more on this "switch" and your connection type? :thumbsup:
Are you talking about a hub on a broadband connection?
Also, what happens when you try to connect with the system that won't?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users