Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Which OS?


  • Please log in to reply
5 replies to this topic

#1 defurman

defurman

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:12:29 AM

Posted 05 February 2014 - 04:46 PM

I had been running Ubuntu 12.04 but i did a clean install of Ubuntu 13.10 and couldn't get no sound except with headphones or external speakers. So i did an install of Linux Lite 1.08 and had the very same problem.  Would someone care to suggest a stable OS i could try out?



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:10:29 AM

Posted 05 February 2014 - 05:14 PM

Debian Wheezy... great and stable

 

Mint 16 (same wireless issues as Ubuntu though)... more friendly for Windites.


Edited by TsVk!, 05 February 2014 - 05:15 PM.


#3 K6567

K6567

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 05 February 2014 - 07:45 PM

I'm guessing you're trying to use on-board sound. If in the sound settings, if you see the option; Output -Speakers - built-in audio, open a terminal and type alsamixer and check for any muted or disabled "whatevers."

 

If you don't see -Speakers - built-in audio, try reloading Pulseaudio. sudo alsa force-reload - then reboot. If that doesn't work you can try a remove & reinstall. Here's a link to a page with those commands: http://loving-ubuntu.blogspot.com/2013/05/ubuntu-1304-sound-not-working.html

 

Pulseaudio has known issues, so if that doesn't work you can switch the system to using Alsamixer minus Pulseaudio. From the Software Center you can remove Pulseaudio sound server reboot and install Gnome Alsamixer.  



#4 defurman

defurman
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:12:29 AM

Posted 08 February 2014 - 06:39 AM

Hi K6567

This sound problem is driving me up the wall lol.  Have tried a few distro's since making this post such as: Deepin, Pinguy OS, and Linux Lite but still no sound. Have gone back to using Ubuntu 13.10. Still no sound using internal speakers but when i tried to play a music track in YouTube i'm sure i could hear sound albeit very faintly. Seems as though two programs were conflicting? Shall do as you suggested by removing Pulseaudio sound server and installing Gnome Alsamixer.

 

The problem with the sound only started when i began using Ubuntu 13.10. Thought they may have found a solution by now?



#5 defurman

defurman
  • Topic Starter

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:12:29 AM

Posted 08 February 2014 - 06:53 AM

Have un-installed Pulseaudio sound server and installed Gnome Alsamixer. And noticed that under the Speaker and Mic columns were a double m (mm). And nothing i attempted could remove them?



#6 K6567

K6567

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 08 February 2014 - 11:52 AM

Just refreshed my memory, ran KXStudio from usb. Did a force reload of alsa, everything worked fine.

 

M toggles muting for the current channel (both left and right). If the hardware supports it, you can mute left and right independently by using, (or <) and . (or >) respectively. I knew the M was for muting, but I never had a need to know more, until you asked the question.

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users