Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express 6.0 Open Pdf Attachment Problem?


  • Please log in to reply
6 replies to this topic

#1 georgia

georgia

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 11 May 2006 - 02:31 PM

First, I hope that I am posting in the correct place. Since this is part of Windows I thought that I should post here and hope that I am right.

I should add that this is OE 6 and the program indicates the following:

6.00.2900.2180(xpsp_Sp2_rtm.04 0803-2158, I thought that information might help.

My computer, is XP, toshiba notebook 2410, 1.9 ghz, 512 RAM, pent 4, mobile processor.

I have the latest edition of Acrobat Reader 7.0 installed.

What is occurring, and I really don't know when this started is that when I receive a PDF attachment or I attempt to send a scanned PDF document via my my OE 6, I am getting this message and don't understand it.
"This file does not have a program associated with it for performing this action.

Create an association in the folder options control panel."

I don't understand what this means and how to remedy it.

I talked to Canon, as I scan with my Lide 80 and they said that it was a problem with my OE 6.
The only way I can send or receive an attached document in my OE is via jpeg????
I always open my attachments before I send the e-mail to make sure they are there and the jpegs open and the receiver gets them.

I would appreciate comments, thankyou

(Moderator edit: post moved to more appropriate forum. jgweed)

Edited by jgweed, 11 May 2006 - 07:03 PM.

Talent is a flame. Genius is a fire.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:25 AM

Posted 11 May 2006 - 07:08 PM

Right click on any .pdf file you have handy on your hard drive.
Choose Properties from the drop-down menu. What does it say that the file "opens with?" If it tells you anything other than AdobeAcrobatReader, then:
Clink on the "change" button on that panel. You should see (on XP) a list of applications. Highlight the Reader and then click on "OK."

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 georgia

georgia
  • Topic Starter

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 11 May 2006 - 10:39 PM

Thx for the reply, obviously something is not going right for me.
I do a right click on my pdf file and it gives the option to "open with adobe acrobat reader 7.0" and I click on this and a Bland Adobe reader window opens and shows page 1 of 1 which is correct as the file is only one page???

Any comments would be appreciated, thankyou
Talent is a flame. Genius is a fire.

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:08:25 AM

Posted 12 May 2006 - 12:32 PM

I do a right click on my pdf file and it gives the option to "open with adobe acrobat reader 7.0"

In the right click menu, look for "open with" only.
If you see it, select it and then select "choose Program".
The "Open With" dialog box pops up.
From the box select the adobe reader by left clicking it's entry once.
Put a tick in the "Always use the selected program to open this kind of file" option at the bottom.
Click OK.
Alternatively, right click "My Computer" and select "Open"
Click Tools>Folder Options>File Types Tab.
Select "PDF" from the list by left clicking it once.
Below, were it says "Opens with", it should say adobe reader.
If it doesn't, click the "change" button, navigate to adobe reader, click OK

The only way I can send or receive an attached document in my OE is via jpeg????

At the risk of sounding like an idiot, you are using the "Insert>File Attach" function in OE's menu, correct?
It's not be sent as an embedded image instead?
I don't really see why OE would have a file attachment issue on the sending side. Only on the incoming side and that can be disabled on the security tab via Tools>Options in OE.

Edited by HitSquad, 12 May 2006 - 12:34 PM.


#5 georgia

georgia
  • Topic Starter

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 13 May 2006 - 03:00 PM

Thx for the relies, it is an attachment that I scan and I send, it is attached when I click on the mail button of the Scanner. As an example:

I just did a scan and clicked on the mail button on the scanner and it opened OE 6 and the attached scanned pdf was there and I clicked on "Open" and this document opened with Acrobat Reader, so it appears that this part of pdf attachments is now working properly.

I have to now search down a couple of received emails that had pdf attachments that I could not open and see if my incoming attachments are opening.

I will post back on the progress in that respect.

Thanks again for your time and comments. I am going now to look for the received emails with attachments and see how it goes.
Cheers.
Talent is a flame. Genius is a fire.

#6 georgia

georgia
  • Topic Starter

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 13 May 2006 - 03:09 PM

Thx for the replies one and all, everyone is always so helpful here at BC, I just checked out my incoming PDF attachments on my emails and they are all fine and open which they indeed would not before.

Your instructions and comments were greatly appreciated.
I still honestly don't know what occurred here, however now it seems to be mended.

Again many thankyous!!!

Cheers and best regards! :thumbsup:
Talent is a flame. Genius is a fire.

#7 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:08:25 AM

Posted 14 May 2006 - 07:55 AM

You're welcome georgia.
It happens more often then you might think. (loss of file associations that is) :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users