Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Health Report


  • Please log in to reply
4 replies to this topic

#1 bwrighttwo

bwrighttwo

  • Members
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 PM

Posted 05 February 2014 - 12:53 PM

Two questions. One may not be in the right forum but I thought I would ask anyway.

The first one is about one of several things that show up as errors in a "System Health Report". I have looked this up but can not fnd much info.  The error is in attachment. I tried to copy and paste but I was unable. 

 

 

 

 

My second question. What would cause my mousepad to not work when using safe mode? There is no cursor on the page to select user.

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:02:20 AM

Posted 05 February 2014 - 01:22 PM

Both you questions are related.  It seems that the drivers for your touchpad are corrupted.

 

Check with your systems manufacturer for updated drivers and install them or reinstall your existing drivers.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:20 PM

Posted 05 February 2014 - 01:44 PM

Go to the Device Manager, click on View, click on Show hidden devices.  Uninstall what is shown, then restart the computer.
 
 
A device has a configuration problem that prevents it from working properly. 
Details: The device, Kernel Mode Driver Frameworks service, is reporting "tv_ConfigMgrErr24". This device will not be available until the issue is resolved. The Plug and Play ID for this device is ROOT\LEGACY_WDF01000\0000. 
Resolution: 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 bwrighttwo

bwrighttwo
  • Topic Starter

  • Members
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 PM

Posted 05 February 2014 - 07:26 PM

The machine actually started freezing up in normal mode about 30 seconds after choosing user and password. It does not seem to be related to anything I try to click on as I can just leave it alone for several seconds and it freezes. I am going to try plugging in a USB mouse to see what happens. Thanks for the replies.



#5 bwrighttwo

bwrighttwo
  • Topic Starter

  • Members
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:20 PM

Posted 08 February 2014 - 06:33 PM

Just wanted to say that I started a new topic on the Ext. Hdwr. board about this same machine. Thank you for your time.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users