Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 takes a VERY long time to boot -- Safe Mode works


  • Please log in to reply
2 replies to this topic

#1 jpfulton248

jpfulton248

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 05 February 2014 - 09:02 AM

I'm working on a pc for somebody right now that has Windows 7 Pro installed and takes a very very long time to boot. Sometimes it will stall at "Starting Windows" where the logo pulses. It will stall there for 10+ minutes and finally I'll just shut it down. Sometimes it gets to a blank desktop with a cursor and stalls there for a very long time. Sometimes it will actually make it all the way in to Windows before I give up and shut it down. When I try safe mode it doesn't have a problem. I have no reason to suspect malware just based on how the computer is acting and what I see in msconfig, add/remove programs. Current antivirus installed is Microsoft Security Essentials

 

I have:

  • Ran chkdsk /r in recover console. No problems.
  • Restored to previous restore point 2 weeks ago (well before problem started). Didn't help but did take almost 40 minutes to complete.
  • Ran SeaTools for DOS to check hard drive for errors. No problems.
  • Ran MemTest. No problems.
  • Went into msconfig to look for any startup items I could turn off. There is nothing in there that shouldn't be running. The only things I could shut off would be Adobe Reader, HP Printer Auto Update, Java Auto Update, etc

My next plan was to try sysprep to remove all drivers and reinstall. I'm thinking maybe a bad driver caused this but I would have expected a system restore to fix that. Hoping I can even run sysprep in safe mode. This is the guide I'm planning to follow:

http://www.sevenforums.com/tutorials/135077-windows-7-installation-transfer-new-computer.html

 

Anybody have any ideas??

 

Any help much appreciated. Thanks in advance.


Edited by jpfulton248, 05 February 2014 - 09:17 AM.


BC AdBot (Login to Remove)

 


m

#2 jpfulton248

jpfulton248
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 05 February 2014 - 09:59 AM

SOLVED

 

Went in to msconfig -- startup tab. Disabled Microsoft Security Essentials. Rebooted. Computer booted into normal mode no problem.

 

Uninstalled Microsoft Security Essentials. Problem solved.

 

Hopefully this will help someone else.

 

P.S. Sysprep failed when I tried to use it. I tried to use some of the guides around the internet for getting around this problem. None worked.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,014 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:37 AM

Posted 05 February 2014 - 12:49 PM

You are going to need to add another antivirus, Avast is a good antivirus, and best of all... it's free.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users