Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

EPSON XP-800 Prints Blank Page


  • Please log in to reply
3 replies to this topic

#1 mavengroup

mavengroup

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Grand Rapids, MI USA
  • Local time:03:37 PM

Posted 04 February 2014 - 05:58 AM

Have an EPSON XP-800 that is producing some funny results.  Here is what I have done so far:
 
1. Totally uninstalled and reinstalled the latest printer driver from EPSON site.
2. Run all Windows Updates
3. Verified system is Malware/Adware free.
 
The systems is a Windows 7 64bit with Office 2010.
 
The Windows 7 test page prints fine and so does a notepad doc.  The unit also produces copies just fine.
 
The issue is when I try to print from Microsoft Work or even Microsoft WordPad.  The printer does its gyrations and acts just as if it is printing (head moves, etc.) but it spits out a blank page.
 
EPSON support says the issue is on my end since the machine makes copies.
 
Any ideas?  Let me know if you need more information.  Thanks!

Thank You,

John Dubinsky
www.mavengroup.net

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,915 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:37 PM

Posted 04 February 2014 - 08:39 AM

Hello, You can try this. It may help.

 

Right click the Epson printer in Control Panel, select Properties>Advanced then press the Print Processor button. Under print processor there may be Epson and Winprint. If Epson is shown, keep it as the print processor but under the data type select NT EMF 1.006. If that does not work, change the print processor to Winprint and use NT EMF 1.006. If that does not work, I would start changing the data types.



#3 mavengroup

mavengroup
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Grand Rapids, MI USA
  • Local time:03:37 PM

Posted 07 February 2014 - 02:16 PM

Tried all this with not luck.  The Brother color laser printer works just fine on-site as is.

 

We fixed it by giving the EPSON to Goodwill and buying a Canon Color Printer that is working great.

 

Thanks for the help.


Thank You,

John Dubinsky
www.mavengroup.net

#4 Kilroy

Kilroy

  • BC Advisor
  • 3,318 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:03:37 PM

Posted 07 February 2014 - 02:54 PM

Something to try.

 

From an Administrative command prompt run:

 

printui /s /t2

 

Select the drivers for the printer and press the Remove button.  Reboot.  Reinstall the printer drivers.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users