Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Proxy Settings Keep Changing - Infected?


  • Please log in to reply
3 replies to this topic

#1 the2steppr

the2steppr

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 03 February 2014 - 09:32 PM

I'm running Windows 7 on a partitioned MacBook Pro. Have been doing so for years.

Recently (sometime in December) I started having difficulty logging into AOL mail via my Firefox browser. Found out that my Internet connection (LAN) was set to proxy. Thought I had fixed the problem, until a few minutes later it reset back to proxy.

ysOG9.png

I've found multiple threads using Bing and discovered that it could be a virus/malware issue. (I do not use Visual Studio 2010.) I installed and used MalwareBytes (found 6 issues that didn't seem related) and also installed and used ComboFix. ComboFix seemed to fix the problem permanently. That is until I rebooted my system, then I was back to the same problem.

I also went into my registry and changed the proxy value to "0" so that it would not start automatically upon boot up. Obviously, that did not fix it.

I'm concerned that my laptop may have been hacked, but I'm behind a firewall and I'm not "seeing" any malicious activity taking place.

If you can help I'd very much appreciate it!

Thank you!



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:52 PM

Posted 03 February 2014 - 10:22 PM

Welcome aboard p22002758.gif

 

Since you ran Combofix....

 

 

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 the2steppr

the2steppr
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 04 February 2014 - 01:02 AM

The New Post for this topic can be found HERE:

http://www.bleepingcomputer.com/forums/t/523121/proxy-settings-keep-changing-infected/



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:52 PM

Posted 04 February 2014 - 07:27 PM

p22003888.gif


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users