Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Entire Desktop Rotated 90 Degrees Counterclockwise


  • Please log in to reply
4 replies to this topic

#1 ahhhlexis

ahhhlexis

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 11 May 2006 - 04:12 AM

Hi everyone, first post here. I have a Windows XP - Yesterday my computer was on, the screen was turned off, and I put some laundry on the desk and it moved the mouse. The computer made a bunch of noise like it was thinking and when I turned the screen back on the entire desktop - including icons, taskbar etc - had been rotated 90 degrees counterclockwise. So the taskbar is now on the left side of the screen vertically... everything is off... I have tried to use my computer help guide but with no luck. Any suggestions on how to get it back to normal? Right now I have a stiff neck from reading sideways...
Thanks in advance everyone!
Have a good day.
Alexis

BC AdBot (Login to Remove)

 


m

#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:01:14 AM

Posted 11 May 2006 - 05:44 AM

Hi ahhhlexis.
Right click an empty area on your desktop and select "properties"
Click the "settings" tab then the advanced button.
Look for a rotate option in one of the tabs.
For example, if you had a geforce card, you would click the geforce tab then select "nvrotate" to flip the display around.

#3 ahhhlexis

ahhhlexis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 11 May 2006 - 06:18 AM

Hi ahhhlexis.
Right click an empty area on your desktop and select "properties"
Click the "settings" tab then the advanced button.
Look for a rotate option in one of the tabs.
For example, if you had a geforce card, you would click the geforce tab then select "nvrotate" to flip the display around.


Hi HitSquad
Thank you so much for teh reply but I can't seem to fix the problem. In the advanced section my options are
General
Adapter
Monitor
Troubleshoot
Color Management
Intel® Graphics Media Accelerator Drive
And I can’t see a rotate option in any of the tabs I select… Am I in the correct area?
Thanks in advance for allof your help
Alexis

#4 ahhhlexis

ahhhlexis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 11 May 2006 - 06:28 AM

fixed it! thanks so much HitSquad!

#5 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:01:14 AM

Posted 11 May 2006 - 06:40 AM

I take it you found the graphics properties button, then a rotate tab?
I was going to refer you to figure 3 here. :thumbsup:
Anyway, you're welcome.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users