Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no notifications


  • Please log in to reply
3 replies to this topic

#1 segref

segref

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 01 February 2014 - 05:56 PM

I'm running Windows 7 Pro and use Mozilla Thunderbird for email.

When I plug in a usb stick or a cd etc a window opens that asks, among other things, "open folder to view files." This window no longer appears although the device shows up in "my Computer" and behaves normally from there.

At the same time, the listing of email downloads after selecting "get email", "get all new messages" has dissapeared. I now get a list of how many emails and how many unread in the selected folder. The emails still download and perform normally thereafter.

Any help, suggestions, gratefully accepted.

Segref


Edited by hamluis, 02 February 2014 - 11:51 AM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:34 PM

Posted 01 February 2014 - 07:03 PM

You have two completely separate things happening here.

 

The first one is that when you plug in a USB stick, Cd or suchlike, a system called 'Autorun' normally starts and asks you what to do with it. However it is an optional extra and can be turned off and on in control panel. If you go 'Start - Control panel - Autoplay' you will see a list of options applying to auto run (or play) including a tick box to turn it off or on completely. It may be that this has got unticked somehow. If you want it back, tick this box and set the options you want.

 

I don't use Thunderbird myself but, since you say you can still read your e-mails without problem, it may be that Mozilla have modified the interface without actually telling anyone. It would be a long way short of the first time an e-mail provider has done this, Google, for example, are famous for it !  This is of course always done as an 'improvement' !

 

Chris Cosgrove



#3 segref

segref
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 01 February 2014 - 07:47 PM

Hi Chris.

Thanks for the quick response.

 

The Scotts accent threw me for a while but I think I get your drift.

 

Unfortunately I had already been there and still no joy. What intrigues me is that both problems seem to have occured at the same time,

so I'm inclined to think that the two are, somehow, related. So far I haven't noticed any other strange occurrences.

 

Also there have been no upgrades to T'Bird in the recent past. I'm on auto notification with Mozilla and Microsoft with my option to upgrade or no.

 

segref



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:34 PM

Posted 01 February 2014 - 07:56 PM

Ah well, those are the thoughts that came to me - sorry if they don't take you any further forward but I can't think of anything else off-hand.

Can't help the accent though - when you have lived in a country for over 60 years you tend to pick it up !

Chris Cosgrove




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users