Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Copy/pasted a shortcut now all icons on desktop are highlighted


  • Please log in to reply
4 replies to this topic

#1 333nnn

333nnn

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 31 January 2014 - 06:46 PM

I downloaded Malwarebytes Anti Rootkit. It saved in "Downloads", so I right clicked on the icon and pasted it onto my desktop. When I pasted the shortcut onto my desktop all of the icons on my desktop highlighted in blue. I don't remember if I did a simple copy/paste or a "create shortcut" or something else. I don't remember all the steps I went through to copy the icon, but I think there was an extra step than a simple copy/paste. When I copied the icon I got a message saying that there would be some kind of link with the computer help forum that I clicked the link to download the Rootkit. The Anti Rootkit was recommend by someone on another forum site, and I clicked the link from his post. I use Windows Home XP. Thanks for any replies.


Edited by hamluis, 01 February 2014 - 07:06 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:21 AM

Posted 31 January 2014 - 07:50 PM

Hello,

Right click an empty space on the desktop. Under the Desktop tab select Customize Desktop. Under the Web tab make sure Lock Desktop items is unchecked. Then press okay > okay.

 

Or

 

Right click on the desktop, select "Arrange Icons by" and make sure "Lock Items on Desktop" is unchecked.



#3 333nnn

333nnn
  • Topic Starter

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 01 February 2014 - 12:46 AM

In the Web tab under Web pages are "http://forums.anandtech.com/images/smilies........ " and "My Current Home Page".  The box for anandtech is checked and My Current Home Page is unchecked.  Anandtech is the site where I used the Rootkit link.  Should I uncheck the anandtech box?



#4 JohnC_21

JohnC_21

  • Members
  • 24,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:21 AM

Posted 01 February 2014 - 08:33 AM

Uncheck anything under webpages and then make sure Lock Desktop items is unchecked. You do not want any webpage content on your desktop. That is a security risk as far as I am concerned. I am not sure why Anandtech would put that on your web page content. There may still be an infection on the computer. Are you having problems?

#5 333nnn

333nnn
  • Topic Starter

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 01 February 2014 - 06:05 PM

I unchecked the anandtech box.  Lock Desktop was unchecked.  My desktop icons are now unhighlighted and normal appearing.  My computer is running fine.  The last time I ran my scanning software was a few weeks ago, and none of them found anything.  I posted this exact question about a month ago on anandtech.  It has received around 150 views, but I got no responses which is why I posted it here.  I post here and get an immediate response.  Thanks for the help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users