Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access Store Change PC Settings User Accounts Profile not Loading


  • Please log in to reply
3 replies to this topic

#1 Dazza

Dazza

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:08:32 PM

Posted 31 January 2014 - 06:40 PM

Hi Guy’s I have some Problem's andsome Issues including User Account's and profiles Windows 8.1

(I tried all of this with Avast and MMBTs turned’ off no Joy)

 

I am the only user on this Desk-top Dell Computer? I have the Administrator Account /+ a Local acount I am on now (ZZ33) /+ Local Admin Account + (A1 ) Account and (B2 ) Account and (C3) Account

(C3) Is a New account (not usable) I “made” trying to fix all these issues? It has no Profile It is set up’ but it Also Like the old (A1) Account it wont open’ never has, the first time I tried after creating It, Instead of going thru the HI Iam setting up your new account Preamble’ It said: “Cannot open User ...Profile Not Loading”

  

The (A1) Account was my Main account then this trouble started and I have been trying to move everything over to THE (ZZ33) Account is that a Roaming Account Or a Roaming Profile??

I don't care if I delete the (A1) and( B2) accounts

 

I have Two separate Accounts “a Local Admin account” and a Local account, won’t open says “cannot open User Profile Not Loading”

 

I Cannot Move from >Start Screen > Search > Type “your” >  To get Your Account settings ..nothing Happens  Meaning that I cannot get to>  Change PC Accounts from the “Search result link list” or if I click on the “Search and Icon Bar” it just brings up a White Page with a List of Links including the Links “Add Delete Manage User accounts” they are Dead 

 

If I click Store from the Start Screen the screen just flickers

 

If I click on the MS “Store” Icon in Apps the screen goes all Blue

 

My Admin and This (ZZ33) Account I am using now are working BUT I cannot open “Store” get at or Play my Apps and other issues the screen Just flickers but stay’s on the Desktop of either of these accounts Or if I use the Start Page From Shell Page nothing Happens

My Microsoft Account is missing’ I cannot access it

 

I cannot get to “Add Delete Manage User accounts from the (ZZ33) Account Via Search > Users> its a Dead Link

Is there a Way to move the Accounts Profile everything from the old (A1) to (ZZ33) and just delete the rest of them I am the only one on this PC 

 

I Updated to Windows 8.1 but I But I still have same issues everything 

I have had nothing but  “User Accounts and Passwords Problems” since I received this PC out of the box as a New Computer with Win 8 Installed? 

Can you guys Help me Please Dazza :(


Edited by Dazza, 31 January 2014 - 09:08 PM.

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


BC AdBot (Login to Remove)

 


#2 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:08:32 PM

Posted 03 February 2014 - 04:20 AM

Can somone please tell me why my post is "Grayed Out" is it in the Wrong Place? What does the Down Arrow mean? does that mean that its been Rejected can somone tell me if I should repost in another foru? Or Have I done somthing wrong and been Banned from Bleeping Com. you guys have always helped me before I dont understand? If I hear nothing tomorrw I will close the Thread and seek help elsware I cannot do that if I don't know whats going on Dasha


2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


#3 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:32 AM

Posted 04 February 2014 - 08:32 AM

My guess is that this is a domain correct, that these machines are on.  Since these are local profiles, you will not have access to the store.  As for the Profile & Charm fly-out, check the Policies on the AD server.

 

So lets fill in the blanks.  Are the machines on a Domain?  Are there any GPO policies, restricting them from doing stuff on these machines?  What do you mean by moving from local profile to Roaming profile?  Did you just moved the info from folders on the machines?



#4 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:08:32 PM

Posted 05 February 2014 - 04:38 PM

Thanks Greg62702 :thumbup2:  Ive decided it would be Easier if I just did a "Clean Reinstall of Win 8? I have so many Issues with Window's 8 this is only one of them. Thanks very much for replying to me I was getting a bit worried that  I had posted this in the wrong place Okay thanks Cobba see you on the other Side Dasha


2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users