Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Loses Network Settings


  • Please log in to reply
2 replies to this topic

#1 JoshPainter

JoshPainter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 30 January 2014 - 10:55 PM

I don't normally have to post questions becasue I can usually search and read enough on these formus to fix my own issues but this one is tough.

 

System Details: Vista Home Premium 32-bit, desktop, Linksys Wireless-G PCI card.  I use MS Essentials for AV.

 

Symptoms: At first I noticed slow network connection.  Then it seemed that the connection was flaky.  It would not properly negotiate DHCP.  I would notice that my IP would revert to the default 169.254.x.x  So I set the connection up as a static IP.  Then it would intermittently lose the gateway setting.  I can now no longer get the PC on the web becasue I can't get a valid IP to take effect.  The settings in the properties don't seem to affect what I see in the "status details" of the connection.  IT is stuck on 169.254.47.296.

 

What I have done:  So far, I have done a REboot in safe mode and Malware Bytes scan, ComboFix, CCLeaner, and MS Security Essentials scan.  I have executed the Norton removal tool,  reset the TCP stack using the NetShell utility.  I have tried adding another NIC(USB Wifi) which showed the same symptoms. 

 

I have NOT tried uninstalling the NIC driver and letting windows re-install it.

 

This doens't "feel" like a virus/malware issue but I could be wrong.

 

I would greatly appreciate any advice you could give.  Also, if I could provide any extra details that would help please let me know.

 

Thanks in Advance!

 

 

Attached Files



BC AdBot (Login to Remove)

 


m

#2 JohnnyJammer

JohnnyJammer

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:10:49 AM

Posted 30 January 2014 - 11:43 PM

Well i am starting to thk its the modem/router. if you keep getting a locallink address (169***) and setting it manually, the only thing left is the source side (DHCP from modem). i dont suppose you have another modem/router to try hey?



#3 JoshPainter

JoshPainter
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 31 January 2014 - 01:22 AM

Hey Johnny, sorry.....   I forgot to mention that I have a couple of PC's and other devices that don't seem to have any issues getting an IP.  I have a wireless router and a wireless AP that seem to work wel otherwise. 

 

Thank you for the suggestion.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users