Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wierd Downloading/Firewall? Behavior


  • Please log in to reply
No replies to this topic

#1 KaliChem

KaliChem

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:04 PM

Posted 30 January 2014 - 01:40 PM

My girlfriends computer started acting up.  I can not tell you for how long as she is not a very adept user.  She noticed it trying to watch youtube vidoes that insisted she updated adobe flash.  Upon doing so, the auto-update fails with the note "No actionlist found".  Googling that led me to just downloading the actual install file (apparently the other download is an installer that automatically pulls the right .exe for your OS) which worked fine.  I installed it and she can now watch youtube videos. 

Now, I considered this was a solved problem.  Turns out, I am still having troubles because I decided to do a few things.  We moved to germany and need to vpn to a us server to use our netflix account so I downloaded the vpn client for my old university that works fine on my laptop.  It can not seem to connect to the vpn network through the program.  Some efforts to fix this problem led me to look into her java and i found out the last java she had was 6-25, which if I am not mistaken was full fo security vulnrabilities.  She only had MS Security Essentials on her laptop.  I proceeded to grab antivir, reboot to safe-mode and scan for virus.  It found only one viru s Trojan.FakeAV, and I removed it.  Rebooted and rescanned and found nothing.  I uninstalled java and went to java to reinstall it and I am getting the same errors.  The same erros with flash, and still can not connect to the VPN server.  It is almost as if there is some sort of firewall or internet setting that has been tampered with and I have absolutely no idea how to track it down.  I don't even know how to google search this issue appropriately. 

Things can download, but auto installers don't work (and neither does the vpn but I am not sure how those are related to the auto installers)

 

EDIT: Wows, new lead to go on- Internet explorer does not work appropriately either.  I can open it, go to some webpages, but www.google.com for instance fails to load.  gmail can not load.  Bing loads, I search google, and google won't load.  It loads on firefox...

I have uninstalled almost all programs, removed all browsers like firefox and crome, and reverted back to ie 8.  Restarted, and still ie can not open google. 

Any insights would be very helpful and I'd be extremely grateful.

I am also trying to disable all non essential start up processes to see if I can narrow down a corrupt or malware file.

 

Well, I am absolutely dumbfounded at this point.  I think I will start leaning towards a reformat.


Edited by KaliChem, 31 January 2014 - 03:26 AM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users