Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bizarre graphical glitch with Google Chrome


  • Please log in to reply
4 replies to this topic

#1 michaellaverty

michaellaverty

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 30 January 2014 - 09:01 AM

Hello fine BleepingComputer forum users,
 
I am experiencing a glitch with Google Chrome which I have been for a while now. After going through the whole usual routine of uninstall, reinstall, cleaning and rebooting the glitch still continues.

I have a feeling it may be to do with malware removal software but that's simply a wild guess.
 
This is what i'm talking about (below),

 

2GFNkb0.jpg

 

Although the image is offset the field coordinates remain the same, as in if I was to click [Sign In] button I would have to click the distance between the black line and the bottom of the window, the same for everything else too.

 

Thanks for any help and guidance, your time is much appreciated!

ML



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:40 AM

Posted 30 January 2014 - 09:21 AM

i don't know your problem, but if you feel it's a leftover from malware removal reset your browser.

 

better now?

 

edit: so start a "malware removal logs" thread if it pleases. They can help you,


Edited by TsVk!, 30 January 2014 - 09:24 AM.


#3 michaellaverty

michaellaverty
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 30 January 2014 - 09:58 AM

Unfortunately this didn't help change a thing but thankyou anyway for your time & effort,

 

I don't have any Malware (that Hitman can find anyway) as far as i'm aware.

 

Any ideas? Here's what happens when you try to re-size the window.

3DLNgqs.jpg



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:09:40 AM

Posted 30 January 2014 - 03:51 PM

Hmmm, not me. I dunno. Maybe someone else can help.



#5 TheDcoder

TheDcoder

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Earth
  • Local time:05:10 AM

Posted 09 July 2014 - 11:23 AM

This problem is caused by a old video card driver or the video card itself

Hope you may find it useful :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users