Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Freezes


  • Please log in to reply
4 replies to this topic

#1 roscom

roscom

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 10 May 2006 - 06:32 PM

Thanks in advance for any suggestions..
My system froze playing Total war...Picture frame.. with continuing drone from speaker.. It has now escalated to the point that any intensive program will have similiar results. Contral-alt-delete didn't work..tapping caps lock showed no response.. Upon attempted reboot it will get to the gateway screen and then stop... Everest showed temps at 118F during gameplay.. I have put in new graphics card, attempted to test (memtest 86)one stick of ram but during tests it freezes..It gets to about 90%, then picture frame. Getting into bios was possible after letting system sit awhile. I replaced the cmos battery after low warning in bios setup.. I reinstalled xp home onto newer 80g wd hard drive before dealing with suspected hardware but same issues.. Any thoughts on what to try? Is it probably the mobo? I included below some system specs..
Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name ROSCO-PBX6BDRIK
User Name rosco

Motherboard:
CPU Type Intel Pentium 4, 1500 MHz (15 x 100)
Motherboard Name Intel Havre D845HV (3 PCI, 1 AGP, 3 DIMM, Audio)
Motherboard Chipset Intel Brookdale i845
System Memory 256 MB (PC133 SDRAM)
BIOS Type AMI (08/23/01)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter GeForce4 MX 4000 (128 MB)
Video Adapter NVIDIA GeForce4 MX 4000 (Microsoft Corporation) (128 MB)
3D Accelerator nVIDIA GeForce4 MX 4000
Monitor Gateway EV700 [17" CRT] (LIC13212840)

Multimedia:
Audio Adapter Intel 82801BA ICH2X - AC'97 Audio Controller [C-0]

Storage:
IDE Controller Intel® 82801BA Bus Master IDE Controller
Floppy Drive Floppy disk drive
Disk Drive WDC WD800JB-00FMA0 (74 GB, IDE)
Optical Drive CDWRITER IDE5232 (52x/32x/52x CD-RW)
Optical Drive HITACHI DVD-ROM GD-8000 (16x/40x DVD-ROM)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 76316 MB (69452 MB free)

Input:
Keyboard PS/2 Millennium Keyboard
Mouse Microsoft PS/2 Mouse

Network:
Network Adapter Intel® PRO/100 VE Network Connection

Peripherals:
Printer Canon S300
USB1 Controller Intel 82801BA ICH2X - USB Controller 1 [C-0]
USB1 Controller Intel 82801BA ICH2X - USB Controller 2 [C-0]
USB Device Generic USB Hub
USB Device USB Printing Support

BC AdBot (Login to Remove)

 


#2 DaveM59

DaveM59

    Bleepin' Grandpa


  • Members
  • 1,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:TN USA
  • Local time:11:07 PM

Posted 11 May 2006 - 09:54 PM

Sure sounds like overheating. Was that 118F the CPU temp? If so then heat is not the problem. Sorry I don't know Everest but there should be a readme/help file with some guidance about which temp corresponds with which component. (CPU, chipset, etc.) In any case...

If memtest won't complete a pass then you have a basic hardware issue. The only components involved in memtest are: motherboard, CPU, memory, graphics subsystem, and whatever disk drive you booted from. You've already tried another graphics card. Have you tried another stick of memory to see if memtest will complete with it? If another known good memory stick fails then if possible try subbing another CPU in your motherboard.

#3 roscom

roscom
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 12 May 2006 - 04:55 PM

Update- I removed heatsink and cpu and cleaned them applied artic silver 5 and added a new 80mm fan. I have an inexpensive 250w power source (160w which burned out a year ago) which is the minumum wattage required by the new video card. After unsucessfully doing a memory test, I tried an immediate reboot. The new fan would not startup as well as the OS booting up failed. This continous problem also happened with the old Ge force 2 vid card I had so I'm leaning toward buying a new Antec case with a 350w & pulling the Power source and trying it. If the problem persists, is a bad mobo the most plausible? My system will eventually reboot after being off for a few hours like nothing ever happened.. I've included temp reading from idleing. I have never seen my cpu above 120F.

emperatures:
Motherboard 26 C (79 F)
CPU 32 C (90 F)
WDC WD800JB-00FMA0 27 C (81 F)

Cooling Fans:
CPU 2234 RPM
Chassis 3511 RPM

Voltage Values:
CPU Core 1.70 V
Aux 1.48 V
+3.3 V 3.33 V
+5 V 5.05 V
Thx Roscom

#4 DaveM59

DaveM59

    Bleepin' Grandpa


  • Members
  • 1,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:TN USA
  • Local time:11:07 PM

Posted 14 May 2006 - 04:48 PM

Power supply is a possibility. Don't know anything about pentium system requirements but 250W sounds small. If you can sub in a bigger PSU that might solve your problem. However...

If your CPU fan would not start up then the motherboard would shut down to avaoid damaging your CPU. Is your Heatsink fan wired to the motherboard? If so, can you get an adapter and try to run it off a hard drive power line? If that can be done, see if you can get it to run.

You never indicated whether you have tried another stick of RAM. Is your 256 Megs all on one module? If not try each one individually. However with your latest symptoms I'm thinking it may not be your RAM or your power or your CPU cooling.

I hate to say it but sometimes mobos die this way. You might be having capacitor troubles -- your mobo is the right age for this. For an excellent writeup w/pictures go to

http://www.badcaps.net

Good luck!

#5 roscom

roscom
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 16 May 2006 - 08:18 PM

The stick of ram were each 256. The fan was a case fan to alleviate heat issues not a heatsink fan. Each stick was tried using mem86 but all attempts led to picture screen after about 40 minutes.The ps was upgraded from 160w to 250w after it burned out a year ago. I went to Frys and exhibited paralysis by analysis and just figured this system for a sunk cost. I bought a new acer system from new egg after reading some reviews... I am however still interested in buying a replacement and utilizing my exisiting sdram pc133 sticks 168 pin with a compatible micro atx format mobo however since this technology is outdated I am not sure what is available? I would like to let my students use this system in my classroom..My processor is a p4 1.5 478 pin. The front side bus compatability of a mobo with this processor is probably an issue since it is 15x100 (or is it?)or can I just use a newer board that is micro atx and has an agp slot for my existing video cards. I have limited understanding trying to drop an older processor onto a newer mobo. Thx for any suggestions of a compatible mobo from tiger direct or newegg. Just chatted with gateway I have full xp discs but only oem license. That blows....May have to try linux for this sytem?? Got to start reading...
Roscom

Edited by roscom, 16 May 2006 - 09:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users