Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting a lot of BSOD with different errors/different dumps


  • Please log in to reply
5 replies to this topic

#1 Meester

Meester

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Vancouver - Canada
  • Local time:06:03 AM

Posted 28 January 2014 - 08:22 AM

Hello! I'm new to the forums, this is actually my first topic! 

 

Well, I'm actually getting a lot of Blue Screens of Death, and I'm pretty worried if that's a hardware problem. I have googled a few problem's (like kmode, IRQL and stuff like that) and they show up as memory or driver errors. I have they twice a day or more, it depends on how much time I use the computer. It's getting annoying. I have recently done an update on my PC, I bought a GTX 760, a new 600W psu and a new 1tb hard drive. 

 

I never get the same error, every time is a different one, but I found this website osronline.com where I can read my dump files and check the error. Every time it shows up WIN8_DRIVER FAULT and a different process running (for exemple steam.exe, utorrent.exe, chrome.exe and svchost.exe). I'm worried because I don't know what I should do. 

 

I have already updated all drivers through iObit's Driver Booster and the problem remains.

 

I'll post logs when you guys ask and tell me how to do that, as I'm not that experienced with dumps and stuff like that.

 

If you wonder which are my PC specs, I have a GA-78LMT Motherboard, FX-4100 processor, GTX 760, 8GB of ram and 600W psu from EVGA. (yeah, I know my CPU bottlenecks my GPU, but there's nothing I can do right now, maybe next month I will upgrade my CPU)

 

Thanks in advance,

Gus.



BC AdBot (Login to Remove)

 


#2 Meester

Meester
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Vancouver - Canada
  • Local time:06:03 AM

Posted 28 January 2014 - 08:43 AM

Hi again! I have been looking at some topics and I know what you guys are going to ask me to post, so here it is:
 
 
Here's the latest dump file (from mediafire): https://www.mediafire.com/?s72t5scfaqp8eqi
 
And the installed programs list:
 

Spoiler

 

Speecy: http://speccy.piriform.com/results/cmWqovkJEuC7Kx85KygIPZz



#3 stillgrey

stillgrey

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:04:03 AM

Posted 28 January 2014 - 10:36 AM

I would normally start by testing my ram with Memtest86



#4 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:03 AM

Posted 28 January 2014 - 11:41 AM

I would disable Hibernation.

 

CPU temp is oddly low.

 

I'm curious why you have 10 instances of Chrome running.

 

Driver Booster is not recommended. I'd remove it.

 

Lightshot.exe by Skill Brains is a virus, I think.

 

Runtime Broker.exe is sometimes used by an app called The Time, which has been suspected of having memory leaks.

 

Are you using Skype? Did you install it from a site online? Curious because it's showing 147MB RAM usage.

 

All in all, your Speccy report shows you're pushing your system pretty hard, just at idle. You've got ALOT of resource hogging apps running simultaneously.

 

I don't know what to make of all the IP address lookups...



#5 Meester

Meester
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Vancouver - Canada
  • Local time:06:03 AM

Posted 28 January 2014 - 11:47 AM

I don't know why there is 10 instances of Chrome. Should I switch for another browser? Ok, I have removed Driver Booster. 

 

Lightshot is a screenshot problem, not a virus. 

 

I don't know what The Time is, but I don't have anything called that.

 

I have installed Skype from skype's website.

 

And yeah, I think the problem is my CPU, it's running 100% usage in-game. Maybe overclocking it up to 4.0Ghz would handle the job?

 

Thanks.



#6 Meester

Meester
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Vancouver - Canada
  • Local time:06:03 AM

Posted 02 February 2014 - 11:17 AM

Bump






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users