Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble reinstalling MS Office 2010 erro 1406


  • Please log in to reply
2 replies to this topic

#1 straussrand

straussrand

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 27 January 2014 - 11:39 PM

MS Office would not install SP2. Could not find SingleImageWW.msi. Was instructed by Microsoft to uninstall MS Office 2010, download bakup from the download office site with my valid product key, and reinstall MS Office 2010. I did this and it quits and gives message that it encountered an erro during setup.

Eroor 1406. Setup cannot write the value RunTimeVersion to the registry key \Software\Classes\CLSID\{00020800-0000-0000-C000-0000000000046\InprocServer32\14.0.0.0. Verify that you have sufficient permissions to access the registry or contact Microsoft Product Support (PSS) for assistance. For Information about how to contact PSS, see C:\Users\Owner\Appdata\Local\Temp\Setup00001374\PSS10R.CHM

The above referenced *.CHM does not exist. I finally got a hold of MS PSS, and they want $100-$150 to provide help.

Can anyone help with this issue?


Edited by hamluis, 28 January 2014 - 12:42 PM.
Moved from Win 7 to Business Applications - Hamluis.


BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:58 AM

Posted 28 January 2014 - 08:51 AM

See http://support.microsoft.com/kb/838687



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:58 PM

Posted 28 January 2014 - 10:04 AM

I had issues also, I instead loaded 2003 which I bought back then it works fine and believe it or not is easier getting around in.


Edited by OldPhil, 28 January 2014 - 10:05 AM.

Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users