Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

outlook 2010 does not receive rss messages


  • Please log in to reply
3 replies to this topic

#1 tans hat

tans hat

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 27 January 2014 - 09:30 PM

My outlook 2010 does not receive rss content anymore (it was up until last week).

The only thing I did in my computer is to uninstall a private VPN.

Thanks for your help!


Edited by hamluis, 28 January 2014 - 12:40 PM.
Moved from Win 7 to Web Browsing/Emial, etc. - Hamluis.


BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:09 PM

Posted 28 January 2014 - 08:55 AM

Firewall issues most likely.  Try a repair of Outlook.  There are better RSS feed programs out there, then what Outlook does.  See http://www.sevenforums.com/microsoft-office/238289-outlook-2010-rss-feeds-suddonly-no-longer-updating.html regarding your issue.  Also, it may have been using the VPN before, to pull the feeds.  Now that you are not using that VPN, it does not know what to do.


Edited by Greg62702, 28 January 2014 - 08:56 AM.


#3 stillgrey

stillgrey

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 28 January 2014 - 09:57 AM

Mine quit also.  Clicking on the feed in the website was no help.  Then I manually re-added them and all is well. In outlook....

Manually enter a new RSS Feed subscription

To manually enter an RSS Feed subscription, you are required to enter the Web address.

  1. Click the File tab.
  2. Click Account Settings, and then click Account Settings.
  3. On the RSS Feeds tab, click New.
  4. In the New RSS Feed dialog box, type the URL of the RSS Feed. For example, http://www.example.com/feed/main.xml.

 Tip    In most Web browsers, on a Web page, you can right-click the ZA010106055.gif RSS icon, and then copy the shortcut to the Clipboard. Press CTRL+V to paste the information from the Clipboard into the RSS Feed location box.

  1. Click Add.
  2. Click OK.


#4 Ariawatson

Ariawatson

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 29 January 2014 - 02:35 AM

Here are the simple sets to fix the outlook 2010 does not receive rss messages issue.

 

1. Using Internet Explorer, add a new feed.  If you’re using IE now, just click the View Feeds button on the toolbar and then click “Subscribe to this feed”:

2. Under the File menu, choose Open, and then click Import.

3. Choose “Import RSS Feeds from the Common Feed List” and click Next.

4. HCheck the feed you just added and click Next.

5. Check the feed you just added and click Next.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users