Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse intermittently freezing


  • Please log in to reply
3 replies to this topic

#1 Dr. Bond

Dr. Bond

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Driftless Wisconsin
  • Local time:11:10 AM

Posted 27 January 2014 - 03:13 PM

My USB mouse keeps freezing intermittently. It typically happens after the computer has been idle for a while, so I thought it might be connected to a power setting. The power management plan is set to balanced. The USB selective suspend option is disabled. In the Device Manager I checked the Power Management for the mouse and the option to allow the computer to turn off this device to save power is deselected and grayed out. And the mouse driver is up to date.

I was wondering if there is something I haven't thought to check. If this is a common glitch in Windows 7, is there a setting that might fix this?

Thanks in advance. I appreciate any help you can provide.



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:12:10 PM

Posted 27 January 2014 - 03:14 PM

Here is your other thread with a few suggestions... http://www.bleepingcomputer.com/forums/t/522301/usb-mouse-keeps-freezing-on-start-menu/


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 Dr. Bond

Dr. Bond
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Driftless Wisconsin
  • Local time:11:10 AM

Posted 27 January 2014 - 03:16 PM

Thanks,

I logged in and for some reason I couldn't find the post. I thought something might have went sideways when I posted earlier. So I reposted.



#4 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:12:10 PM

Posted 27 January 2014 - 03:22 PM

You can see your content by clicking your name in the top right corner and then clicking My Content.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users