Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My PC is infected, HELP!


  • This topic is locked This topic is locked
3 replies to this topic

#1 medic341

medic341

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oliver, BC
  • Local time:05:25 AM

Posted 27 January 2014 - 12:47 PM

Hello all,

 

I have just read the stuff I should and shouldn't do.

 

Well I ran combofix without help, opps. I ran rkill, ran roguekiller, ran mbam.

 

IE does not work. I have a backup admin user that does work for IE.

 

Can I run the DLL program from there?

 

I am getting a new message box every time I reboot my system. Current box is from DEL_MyPC Backup.exe

It says Application has generated an exception that could not be handled.

Process ID=Oxfa0 (4000), Thread ID=0xfa4(4004)

Click OK to terminate the application

Click cancel to debug the application.

 

This is similar every time and I have not clicked on it.

 

I have blocked internet using zonealarm free and am currently logged on ith my laptop.

 

Thanking you in advance,

 

Medic341



BC AdBot (Login to Remove)

 


#2 medic341

medic341
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oliver, BC
  • Local time:05:25 AM

Posted 27 January 2014 - 12:54 PM

Forgot to say.

 

I have backed up what I could on a memory stick. Also, I shouls say I got this from a Java update on a website, grrr.

 

Thans again,

 

Medic



#3 medic341

medic341
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oliver, BC
  • Local time:05:25 AM

Posted 27 January 2014 - 10:50 PM

Problem fixed.

 

I used some of the tools provided on this site and it worked.

 

A big thank you to BC :clapping:



#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,911 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:25 AM

Posted 01 February 2014 - 02:05 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users