Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to use chrome


  • Please log in to reply
1 reply to this topic

#1 utopian86

utopian86

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 27 January 2014 - 09:57 AM

w4cv.png

 

Does anyone knows how to fix this?

everything on chrome doesnt works. i have tried pressing every button on the menu, nothing works

 

1 I have tried reinstalling a clean and latest chrome

2 Remove local state file

3 rename default folder

4 install adobe flash player



BC AdBot (Login to Remove)

 


#2 utopian86

utopian86
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:09:48 PM

Posted 27 January 2014 - 08:26 PM

It seems that dell fast access causing the problem.

Finally able to access chrome after removing the extension.

 

Can anyone help me to close this topic?

 

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users