Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't connect to internet via wifi


  • Please log in to reply
4 replies to this topic

#1 ed-e-dee

ed-e-dee

  • Members
  • 271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:24 AM

Posted 27 January 2014 - 05:50 AM

Im having trouble connecting to IE via my wifi internet, Im running IE8, and win xp pro.

 

Sometime ago I switched over to cable wifi and really have nothing but trouble.

 

Funny thing is Im able to get the internet through Safe Mode, so why can't I get it normally.

 

thanks.


Edited by hamluis, 27 January 2014 - 10:23 AM.
Moved from XP to Am I Infected - Hamluis.

Eddee

BC AdBot (Login to Remove)

 


m

#2 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:24 AM

Posted 29 January 2014 - 08:51 PM

Would anyone like to have a go at this.

I can only use internet via safe mode, IE and firefox won't connect normally.
I have ran all the scans that I have such as Norman and malwarebytes and I'm all clear.

My os is win xp pro s3 IE8.
its getting to the stage where I'm about to chuck the puter into the sea.

thanks

eddie
Eddee

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,195 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:24 AM

Posted 30 January 2014 - 03:13 PM

Hi eddee

This probably is not a malware issue..

Try this tutorial first

http://windows.microsoft.com/en-us/windows/network-connection-problem-help#network-problems=windows-81&v1h=win81tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#4 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:24 AM

Posted 14 February 2014 - 12:44 AM

This problem has now been fixed.

I finished up connecting with LAN, the modem is too far away fron the computer for WiFi.
alls good now.

Thank you for your time.

Sorry for the delay in repling.
Eddee

#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,195 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:24 AM

Posted 15 February 2014 - 10:57 AM

No problem, glad t is all fixed.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users