Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gaming headset not recognized by laptop with internal mic


  • Please log in to reply
3 replies to this topic

#1 bananatree

bananatree

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 26 January 2014 - 11:58 PM

Hello and thank you to all that read this to offer assistance. My issue has been one that I have reached out to Google for and have yet to find any suggestion that actually works including a fresh install of my audio driver.

 

The issue is I have a Dell XPS L521X with Windows 7 Professional (64-bit) with a built-in microphone that shows up just fine in my recording device area for enabling/disabling, changing settings of in Dell Audio and what have you, but when I plug in an external mic the computer does not even recognize the fact it has been plugged in by updating my recording devices list or giving me the option to switch to it in Dell Audio etc. The external mic I am trying to use is a Logitech H250 gaming headset which has one cord that then splits into two 3.5mm plugs - one for the headphone jack and one for the microphone jack. Sound comes through perfectly clear through the headphones and I am able to change the settings between my built in laptop speakers to sound coming through the headphones but the laptop just does not recognize the mic plug no matter what I try; The most that happens is an information pop-up that says "You just plugged a device into the audio jack.".

 

The laptop is only 1.5 months old and the headset is under 2 years old but still works perfectly fine on any other computer I try, including my previous Windows 7 laptop from Asus. On this Dell I used Piriform Speccy to get my laptops exact details and everything listed under Sound Cards is Realtek High Definition Audio, Bluetooth Audio Device, and Intel Display Audio.



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,071 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:02:14 PM

Posted 05 February 2014 - 08:43 AM

It may be that the jack needs cleaning, it should cut the internal mike apparently it is not.  Sometimes plugging and unplugging multiple times fixes it.


Honesty & Integrity Above All!


#3 bananatree

bananatree
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 11 February 2014 - 04:48 PM

It may be that the jack needs cleaning, it should cut the internal mike apparently it is not.  Sometimes plugging and unplugging multiple times fixes it.

That was the first thing I tired was replugging it in multiple times including plugging it in and restarting while it was plugged in and the computer just doesn't recognize it as an option for mic. This forum was basically my last resort for something more technical that I hadn't found already through google that could assist in fixing it. Regardless, thank you for your input- I waited a while for at least one reply! I will try cleaning it with a dry q-tip just for the hell of it to see if there was some dust particles from packaging.



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:14 AM

Posted 12 February 2014 - 01:05 AM

I think the audio for the gaming headset is independent on control as compared to a dedicated external mic. Otherwise, try these suggestion to confirm if its not the problem.

pFOChWr.jpg

Go back to Sound Properties and then Recording tab. Right-click Internal mic and checkmark show disable devices.

If External mic appears , right-click then enable.

4QXCOqz.jpg

Image after disabling then hiding the disabled device. See if this works for you.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users