Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NETBOOK HELP*****


  • Please log in to reply
4 replies to this topic

#1 tigersgirl13

tigersgirl13

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 25 January 2014 - 04:11 PM

I have a gateway netbook model is kav60 it has windows xp the last time i used it probably 6 months ago it worked fine. Now I turn it on and it gets stuck on windows xp loading screen. I tried Booting into safe mode and restoring to a previous point in time. When that was finished and it restarted the computer it just beeped and didnt work. Since it is a netbook it does not have a disc drive. What are some other options of things I can do I don't have money to spend to get it checked out.

Edited by tigersgirl13, 25 January 2014 - 04:12 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,636 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:03:11 PM

Posted 25 January 2014 - 06:45 PM

Hello, and welcome to Bleeping Computer.

 

Can you still access safe mode?

 

Are there any important files that are on the computer?


Edited by JohnC_21, 25 January 2014 - 06:45 PM.


#3 tigersgirl13

tigersgirl13
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 25 January 2014 - 08:54 PM

There were no important files I got it completely recovered to original so its working fine the only problem is when I turn it on it still beeps for about 2-3 minutes before it reboots but everything it working now.

#4 JohnC_21

JohnC_21

  • Members
  • 24,636 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:03:11 PM

Posted 25 January 2014 - 09:00 PM

So you used the recovery partition on the hard drive? I am not sure why the computer would beep for 2-3 minutes before a reboot though.

 

Thanks for the update and glad you got everything working again.



#5 tigersgirl13

tigersgirl13
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 25 January 2014 - 09:22 PM

Yeah I cant remember the buttons I used I believe it was alt and f8 or f10 but I got it fully recovered and I dont know about the beep but im not going to worry since everything seems to be working correctly




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users