Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Get In Website


  • Please log in to reply
4 replies to this topic

#1 pauly616

pauly616

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:37 AM

Posted 10 May 2006 - 08:02 AM

I can't get in this website at work. www.iaceng.org When I try to go to it, explorer tells me that the page cannot be displayed, however everywhere else, i.e. home and other co-workers homes I have no problems getting the website to work. I was wondering if it has something to do with my browser settings. Any comments would be great.

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:37 AM

Posted 10 May 2006 - 09:23 AM

Hi pauly616.
For what's it's worth, I can't get to it either.
Tried both IE6 and Opera.
Dropped all my browser security settings, enabled all cookies, popups,scripting,etc. Disabled my firewall and so on. The only thing I don't have is the latest version of Java installed nor do I want it.:thumbsup:
It just appears down. Maybe it's an ISP problem. It happens sometimes.

#3 Christopher83

Christopher83

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 10 May 2006 - 09:57 AM

I can get in just fine. Perhaps a proxy issue at work? Or even DNS. Can you ping www.iaceng.org?

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,840 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:37 AM

Posted 11 May 2006 - 12:24 AM

The Illinois Association of County Engineers site works for me too. Clear cache, delete cookies. and try again? My security is pretty high too, and I used Opera.

:thumbsup:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:37 AM

Posted 11 May 2006 - 07:29 AM

Well I just tried it today and now no problem.
Yesterday I couldn't get in to save my life.
Kind of eliminates the security settings question. :thumbsup:
"Guessing" it was an ISP issue or a particular server down out there.

Edited by HitSquad, 11 May 2006 - 07:34 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users