Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson Perfection 3590 Scanner not working! Help


  • Please log in to reply
2 replies to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:10:04 AM

Posted 24 January 2014 - 09:09 PM

I have a Epson Perfection 3590 scanner that has worked well for me for several years.  I had no problem using it with Windows 8 and then 8.1.

 

Today I tried to run a scan.  The scanner was recognized when I started Windows 8.1.  I could hear the usb recognized when the computer started.

 

I was able to start a preview scan and the scanner made the sounds I have come used to showing a scan was in progress.  When the scan finished nothing showed up in the screen showing what was scanned.

 

I uninstalled the Epson Scan Software and re-downloaded the software.  Restarted the computer and tried a second time.  No change.

 

Is this an indication that the lamp is not working right.  I can see the light run through the bed of the scanner when it is doing a preliminary scan.

 

I would sure appreciate any and all ideas you might have.

 

I do have a HP All in One that has scan capabilities.  Is it possible that the HP Office Jet Pro 8500A is conflicting with the Epson and causing this problem.

 

Thanks for looking at this question.  I appreciate all of your assistance.



BC AdBot (Login to Remove)

 


m

#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 5,959 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:04:04 PM

Posted 26 January 2014 - 07:25 PM

Unless you installed the HP All in One in the last day or two, I think conflicts are unlikely. If they have been co-habiting peacefully for the last two or three months or longer this is unlikely to be the cause of your problem.

 

And as you say, you have carried out the normal immediate action drill - uninstall and re-install the drivers !  I would suggest you check the settings on the Epson Scan control panel to see if anything has changed itself, there are quite a lot of possible settings there. If that shows up nothing, then try the scanner with a different computer. If it works there, then the problem is with your present set-up and conflicts become a possibility. If it doesn't work when installed on a different computer, then I fear you are looking at an end-of-life problem, which would be a pity - they are excellent scanners. Like you, I have had a Perfection model for a number of years now.

 

Chris Cosgrove



#3 mjd420nova

mjd420nova

  • Members
  • 1,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:04 AM

Posted 27 January 2014 - 08:23 AM

This could be something as simple as a failed USB cable.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users