Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All my documents and pictures hidden, applications are not opening...


  • Please log in to reply
No replies to this topic

#1 nandikonda

nandikonda

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:56 AM

Posted 24 January 2014 - 03:06 AM

Hi,
I know my system infected with virus or adware or spyware. 
ISSUES:
All of sudden my desktop changed all files and documents were missing and desktop also changed. When I try to open any application got error as it can't open and asking due to security issue asking to contact system admin but I am the admin and i Have all admin right.
 
 
I have gone through this forum and tried all the means( installed malware bytes, adware cleaner, spyware removal) and making Attributes ad unhidden and all other means.
 
Solved:
 
I changed the Registry entries manually change to open all exe files now all applications are opening and working. This got resolved.
 
Still Need Help:
I am having still the other issues. I tried unhide.exe but unhide.exe is not working my system. All my documents and pictures are grayed and shaded.
If I save any file still I am not able to see it on my desktop but if I save in another location able to see it.
 
here I followed following links:
 
 
and other topics also followed.
 
I also tried to boot form USB by following
 
but my system is not bale to recognize USB and not loading.
 
I have observed that my user profile is also hidden and new Temp profile is created and when ever I log in it is going to that Temp profile.
I tried to use system restore but it didn't complete and told me to disable my avg antivirus program then I try again but I didn't try and scared I may loose my data(pics and docs).
I will try that but I don't think this will help? Do u think it will help? 
 
Please help me 
 
Thanks,


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users