Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something is keeping me from fixing BSOD stop 0x7e isapnp.sys


  • Please log in to reply
No replies to this topic

#1 jujube

jujube

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa, OK
  • Local time:04:15 AM

Posted 23 January 2014 - 06:57 PM

I recently received help for BSOD 0x50. The post for that issue was http://www.bleepingcomputer.com/forums/t/519074/bsod-page-fault-in-non-paged-area-0x00000050/. After it was fixed I uninstalled Avast 2014 and attempted to install 2008 version. I got BSOD 0x7e caused by isapnp.sys. Was able to get into safe mode.  I followed instructions on replacing the file with no luck.  Then I couldn't boot into safe mode anymore.  BSOD 0x7e caused by isapnp.sys every time.

 

 

Booted from Hiren's Boot CD and into mini XP.  Tried running some of the anti virus programs most had errors before they could start or complete.  Downloaded some from internet and ran them but not sure if they worked when running from mini xp.  

 

I have run scandisk a couple times with the repair option.

 

I have run DDS and saved a log.

 

Tried to run RKill under alternate name and got stop code 0xf4. Tried it again and got error There was a problem retrieving the path Common Desktop. RKill has terminated. Tried a third time and got stop 0xf4.

 

I ran MBAM full scan. It gave me an error message.  I clicked OK and it let me update and run.  I saved the log.

 

Ran Sophos Anti-Rootkit.  Got 4 separate Warning: Unable to load raw hive system. Registry scan may not be supported in this version of windows.  It scanned but I couldn't figure out how to save log. It found a couple items on my slave drive but Sophos said cleaning not recommended.

 

Ran TDSSkiller. No threats were found.

.

Attempted to run Dr Web Cureit kept receiving error 1722.

.

I am not sure if I am infected but something has definitely messed up my computer.

 

I currently am only able to run in mini XP off of Hiren's Boot CD.

 

I do hope there is a solution to my problem and thank you for your help!


Edited by jujube, 23 January 2014 - 07:38 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users