Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win Nt 4 Video Resolution Problem


  • Please log in to reply
7 replies to this topic

#1 need TOS

need TOS

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:09:29 PM

Posted 09 May 2006 - 08:21 PM

I just recently installed WindowsNT version 4.0 SP 3. Now when I goto change the screen resolution it wont even let me go to and 800x600 resolution. Then screen is a 18" and when I had 98 on it I got the resolution up to 1024x768. Ne help?
Forgiveness is forgetting about a past that could have been

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:29 PM

Posted 09 May 2006 - 08:35 PM

It has been a long time since I used NT 4.0. First off, I noticed you mentioned that you are using SP3. The latest service pack for NT 4 is SP6a. I would install this before trying anything. You might want to try finding the appropriate driver for your video card that works with NT 4, if there was one... As I recall, configuring devices with NT could be a pain.

I am sure you are aware of this, but it also worth mentioning .... http://support.microsoft.com/default.aspx?...5BLN%5D;LifeAn5

Hope that helps.
JC

#3 need TOS

need TOS
  • Topic Starter

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:09:29 PM

Posted 10 May 2006 - 03:47 PM

Actualy I did not know that. Is there a place where I can still Download SP6. My Coputer was designed for Win 95 and NT 4.0. IDK what video card it is it is built in with the PII mobo I thnk I cant get the dang thing open to check.
Forgiveness is forgetting about a past that could have been

#4 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:29 PM

Posted 10 May 2006 - 07:34 PM

need TOS:

Here's the link to SP6a. (This is for Standard Version for Intel (x86) platform - U.S. English):

Windows NT 4.0 Service Pack 6a

I would proceed with the SP6a install before attempting anything further.

What is the make and model of your computer? Did it come with a CD/disk with a driver for you video? You can always use a program like SIW 1.59 to find your system information.

Is there a reason that you installed NT 4.0? Don't get me wrong, it works quite well once you get it installed and all the drivers loaded. But, it was mainly used on business computers. We used it at work for a few years. After that, we switched over to Windows 2k, and will be switching to XP soon. On a home computer with a Pentium II based computer, my preference would be Windows 98. Although, Microsoft is ending their support of 98. See here.

Anyways, let me know how you make out with the SP update.

Hope that helps,
JC

#5 need TOS

need TOS
  • Topic Starter

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:09:29 PM

Posted 10 May 2006 - 07:54 PM

Thnx i will get the specs to you asap. I will D/L SP6 when i get the chance. Thnx again.
Forgiveness is forgetting about a past that could have been

#6 need TOS

need TOS
  • Topic Starter

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:09:29 PM

Posted 14 May 2006 - 08:08 PM

Fixed it thnx for all ur help. :thumbsup:
Forgiveness is forgetting about a past that could have been

#7 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:09:29 PM

Posted 15 May 2006 - 06:45 AM

Great! :thumbsup: What exactly fixed it? The installation of the service pack, or you found the right driver?
JC

#8 need TOS

need TOS
  • Topic Starter

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Akron,OH
  • Local time:09:29 PM

Posted 15 May 2006 - 06:13 PM

Both actualy i could get better colour and resolution after the service pack but when i got a better driver it was better thnx again.
Forgiveness is forgetting about a past that could have been




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users