Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista won't start Microsoft .NET Framework NGEN v4.0.30319_X86


  • Please log in to reply
No replies to this topic

#1 DogToY

DogToY

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:11 AM

Posted 22 January 2014 - 11:58 PM

I run a Dell XPS M1530 on O/S Windows Vista Home Premium Service Pack 2 x86 NTFS. One of my problems is that my computer won't run the Microsoft .NET Framework NGEN v4.0.30319_X86. Tried in services.msc but it wouldn't start. This problem seems to be cascading others, mainly not allowing windows updates to run or download. Assistance is required as all my attempts have failed thus far. Just to complicate matters, my DVD drive isn't working either so installing files from the installation disk is not an option for me.


"Contrary to popular belief, Unix is user friendly. It just happens to be very selective about who it decides to make friends with."   Unknown Author


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users