Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connecting to my 5GHZ????


  • Please log in to reply
4 replies to this topic

#1 Jackehboy

Jackehboy

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 22 January 2014 - 06:28 PM

Hello all! Recently I have gotten new internet and upgraded from my sad excuse of a provider.

 

ANYWAYS. Our modem/router is dual band and my wireless adapter that I use for my computer is dual band enabled...

 

Usually I wouldn't worry about it, but with everyone at home streaming netflix, phones, games all at once our internet goes to crap...

 

 

On break today I was messing with the 5ghz.. I have tried both types of security keys and am enterting them right but my computer wont connect to the 5ghz it just says problem and doesnt list anything.. BUT if i take a code off the 5ghz all together my computer connects no problems and flys with speed..

 

So is there something I need to do to allow my PC to connect to the 5ghz with a key? I mean I am typing it in correct... Hell I even changed the code to something easier to see if that would work! 

 

HELP :(



BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:32 PM

Posted 22 January 2014 - 11:56 PM

You need to make sure that your adapter is Dual band capable.  Go to the Network adapter and click on "Configure" to pull up the advanced tab.  There should be a choice that states something like "Preferred band".

 

What is the network adapter that you have for your computer for wifi, and what is the model of the router?  Do you also have the router set in "Greenfield" For Operating mode, that Channel bandwidth is set to "Auto/20_40mhz" mode.  Also in Security that it is set for "WPA-PSK(TKIP)/WPA2PSK(AES)", to allow it to operate in the N band.

 

If you do not have the CD with the manual for the router, you can go to the manufacturer website and download it in a PDF, to find those settings.



#3 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:12:32 AM

Posted 23 January 2014 - 12:25 AM

Make sure that your router is set to an encryption type that your adapter supports. Most standard adapters will support WEP,WPA,WPA2, and some may even support 802.1x


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#4 Jackehboy

Jackehboy
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 23 January 2014 - 12:58 PM

Currently it is set to BAND PREFERENCE NONE. I changed it to 802.11a and it still wouldnt connect to the 5ghz network.. I will try the other as well. I know that my router supports the encryption type because our main 2.4 is set for the encryption type and I have no problem at all connecting to it.

 

Here is my IP config.

Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : Jack-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Broadcast
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Wireless LAN adapter Wireless Network Connection 3:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : NETGEAR WNDA3100v2 N600 Wireless Dual Band USB Adapter
   Physical Address. . . . . . . . . : 28-C6-8E-63-36-77
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::184d:f022:cb5d:3f18%14(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.1.7(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Thursday, January 23, 2014 11:38:04 AM
   Lease Expires . . . . . . . . . . : Friday, January 24, 2014 11:42:03 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 371771022
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-B4-B7-6A-00-21-70-5C-1B-C1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Ethernet adapter Local Area Connection:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : 00-21-70-5C-1B-C1
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter isatap.{FEEAE4E0-8A73-4EB2-AD02-AE2C7BC43ECB}:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Local Area Connection* 11:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:3452:932:3f57:fef8(Preferred) 
   Link-local IPv6 Address . . . . . : fe80::3452:932:3f57:fef8%19(Preferred) 
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled


#5 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:32 PM

Posted 23 January 2014 - 11:23 PM

Again, what is the manufacturer & model of the router.  As for the changing of band preference, leave it in a/b/g/n and along with able to use both 2.4 & 5ghz radios for the adapter.

 

As for the Router, make sure that you have it set for 20_40mhz and that it is also set for N only if all you have is Wireless-N devices, that will be connecting only to this router.  When you set the router to Wireless-N, it will only use WPA2(AES), and when you enter the passphrase for that SSID the router uses, the network adapter, will only use WPA2(AES).

 

Also only thing about 5ghz that most are using that band, is because they have a large number of access points around them using all 11 channels for the 2.4ghz radio.

 

Download inSSIDer from http://www.inssider.com and use that to try and find the less congested band to set your router on two chanels that are not going to have as much overlap.

 

My Trendnet TEW-690ap, which is a 2.4ghz Wireless-N A/P, is set for Channel 1 as the main, 5 as the extended.  I do have a few that overlap in that segment, but not enough to wreck havoc with us using it.

 

The other in our house is set for channel 5, which is for only b/g & we have a fallback, for when we are running on the UPS, when we loose power, that is set for Channel 1.

 

With all of those radios in our house, we really do not get any problems with using the main Access Point.

 

So go back to the router, and check to make sure that it is set for both 2.4 & 5ghz, that it is set for Wireless-N only.  If it has a "Greenfield" mode, that is enabled.  Also make sure that you have the second channel for both the 2.4ghz & 5ghz set properly.

 

But still we need the model of your router, before anymore help can be given to walk you through setting it for the best optimal settings.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users