Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Video Card Help

  • Please log in to reply
2 replies to this topic

#1 tjohnsond


  • Members
  • 4 posts
  • Local time:09:13 AM

Posted 09 May 2006 - 06:36 PM

I just got my NVIDIA Geforce 7900 GT.

1) Uninstalled ATI Raedon x300 XPRESS Series (came with the computer)
2) Turned off the computer and inserted the Nvidia Geforce card in (it's a XFX btw) like the manual said
3) Started it back up and installed the drivers
4) Went to 'Setup' (when startin the PC) and changed Video Mode to PCI-E and disabled all BIOs except the sound

I go to start a game to test it out and I still get the same FPS. I wouldn't expect to get the same FPS as I did with the integrated graphics so I'm stuck and confused to why it's (exactly) the same FPS.

I have checked my display adapters and I only see "NVIDIA Geforce 7900 GT" and it seems to recognize it's installed correctly.

Comp. Specs:
AMD Athlon
Windows XP

I'm probably going to build a new computer from scratch with this card LATER on but right now I want to use this with this computer.

BC AdBot (Login to Remove)



#2 legoman786


  • Members
  • 684 posts
  • Gender:Male
  • Location:Tucson, AZ
  • Local time:06:13 AM

Posted 10 May 2006 - 01:05 AM

Did you hook up the extra power in the back of the card? The extra pwoer in the motherboard (if any)?

Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.
- Rick Cook

#3 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • Gender:Male
  • Location:Finland
  • Local time:04:13 PM

Posted 10 May 2006 - 04:26 AM

You do have your monitor hooked up to the 7900GT?

More detailed computer specs would be nice, also what game are we talking about and how are you measuring FPS?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users