Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot send Email via Thunderbird, or Telus Webmail (Spamhaus error on send)


  • Please log in to reply
9 replies to this topic

#1 fasthorse

fasthorse

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lund BC Canada
  • Local time:03:23 PM

Posted 22 January 2014 - 12:23 PM

Hello:

Thank you for all the help and your patience with me throughout this issue...........

 

Dell Vostro 1500, new in 2007, XP3, currently using WiFi in a rented apt in Mexico, service provider is Infinitum, through building owner, make and model, or location of routers, if any, unknown. Service provider signal, I am told by the owner, is from within a few blocks away and is generally rated on the icon tray as excellent.

 

I have occasionally had difficulty making WiFi connection since initial set up, and have had to do a complete re-setup and re-enter the password. The repair option returned an error saying Windows could not repair, but gave no specific reason. Going through Start > Connections > etc was to no avail. Right click tray icons often went in circles before finally opening the set up window which then allowed re setting the connection. Some of this may have been procedural errors on my part. Having to re set everything is not.

I have deleted Thunderbird and re downloaded from Mozilla site but spamhaus error still shows up when I hit send. I have deleted T bird again since there is no point having it until this is resolved and it's presence insures the bug has a place to land. (that may be an erroneous idea) We are sending direct through our home based on line  I-net provider Telus, with no errors but no one is answering us. Facebook messaging is no problem.

 

Here is the Log................

 

MiniToolBox by Farbar  Version: 18-12-2013
Ran by John (administrator) on 22-01-2014 at 10:48:59
Running from "C:\Documents and Settings\John\My Documents\Downloads"
Microsoft Windows XP Home Edition Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.

========================= FF Proxy Settings: ==============================


"Reset FF Proxy Settings": Firefox Proxy settings were reset.

========================= Hosts content: =================================

127.0.0.1       localhost

========================= IP Configuration: ================================

1394 Net Adapter = 1394 Connection (Connected)
Dell Wireless 1505 Draft 802.11n WLAN Mini-Card = Wireless Network Connection (Connected)
Broadcom 440x 10/100 Integrated Controller = Local Area Connection (Media disconnected)


# ----------------------------------
# Interface IP Configuration         
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Wireless Network Connection"

set address name="Wireless Network Connection" source=dhcp
set dns name="Wireless Network Connection" source=dhcp register=PRIMARY
set wins name="Wireless Network Connection" source=dhcp

# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



        Host Name . . . . . . . . . . . . : john-5b07273eba

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Wireless Network Connection:



        Connection-specific DNS Suffix  . :

        Description . . . . . . . . . . . : Dell Wireless 1505 Draft 802.11n WLAN Mini-Card

        Physical Address. . . . . . . . . : 00-1C-26-51-DA-C1

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 192.168.1.65

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 192.168.1.254

        DHCP Server . . . . . . . . . . . : 192.168.1.254

        DNS Servers . . . . . . . . . . . : 192.168.1.254

        Lease Obtained. . . . . . . . . . : Wednesday, January 22, 2014 9:18:51 AM

        Lease Expires . . . . . . . . . . : Thursday, January 23, 2014 9:18:51 AM



Ethernet adapter Local Area Connection:



        Media State . . . . . . . . . . . : Media disconnected

        Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

        Physical Address. . . . . . . . . : 00-1D-09-A3-38-69

Server:  UnKnown
Address:  192.168.1.254

Name:    google.com
Addresses:  173.194.46.3, 173.194.46.2, 173.194.46.4, 173.194.46.5
      173.194.46.7, 173.194.46.8, 173.194.46.6, 173.194.46.0, 173.194.46.1
      173.194.46.14, 173.194.46.9



Pinging google.com [173.194.46.5] with 32 bytes of data:



Reply from 173.194.46.5: bytes=32 time=91ms TTL=54

Reply from 173.194.46.5: bytes=32 time=91ms TTL=54



Ping statistics for 173.194.46.5:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 91ms, Maximum = 91ms, Average = 91ms

Server:  UnKnown
Address:  192.168.1.254

Name:    yahoo.com
Addresses:  98.138.253.109, 98.139.183.24, 206.190.36.45



Pinging yahoo.com [98.139.183.24] with 32 bytes of data:



Reply from 98.139.183.24: bytes=32 time=144ms TTL=52

Reply from 98.139.183.24: bytes=32 time=147ms TTL=52



Ping statistics for 98.139.183.24:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 144ms, Maximum = 147ms, Average = 145ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 1c 26 51 da c1 ...... Dell Wireless 1505 Draft 802.11n WLAN Mini-Card - Packet Scheduler Miniport
0x3 ...00 1d 09 a3 38 69 ...... Broadcom 440x 10/100 Integrated Controller - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0    192.168.1.254    192.168.1.65      25
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1      1
      192.168.1.0    255.255.255.0     192.168.1.65    192.168.1.65      25
     192.168.1.65  255.255.255.255        127.0.0.1       127.0.0.1      25
    192.168.1.255  255.255.255.255     192.168.1.65    192.168.1.65      25
        224.0.0.0        240.0.0.0     192.168.1.65    192.168.1.65      25
  255.255.255.255  255.255.255.255     192.168.1.65    192.168.1.65      1
  255.255.255.255  255.255.255.255     192.168.1.65               3      1
Default Gateway:     192.168.1.254
===========================================================================
Persistent Routes:
  None
========================= Winsock entries =====================================

Catalog5 01 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog5 02 C:\WINDOWS\system32\winrnr.dll [16896] (Microsoft Corporation)
Catalog5 03 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 01 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 02 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 03 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 04 C:\WINDOWS\system32\rsvpsp.dll [92672] (Microsoft Corporation)
Catalog9 05 C:\WINDOWS\system32\rsvpsp.dll [92672] (Microsoft Corporation)
Catalog9 06 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 07 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 08 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 09 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 10 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 11 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 12 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 13 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 14 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 15 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 16 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 17 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 18 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 19 C:\WINDOWS\system32\mswsock.dll [245248] (Microsoft Corporation)

========================= Event log errors: ===============================

Application errors:
==================
Error: (01/21/2014 11:57:20 AM) (Source: Application Hang) (User: )
Description: Hanging application explorer.exe, version 6.0.2900.5512, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf) (User: )
Description: Installing the performance counter strings for service MSDTC Bridge 3.0.0.0 (%2) failed. The
Error code is the first DWORD in Data section.

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf) (User: )
Description: The SYSTEM\CurrentControlSet\Services\MSDTC Bridge 3.0.0.0\Performance key could not be opened or accessed in order to install counter
strings.The Win32 status returned by the call is the first DWORD in Data
section.

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf) (User: )
Description: Installing the performance counter strings for service ServiceModelService 3.0.0.0 (%2) failed. The
Error code is the first DWORD in Data section.

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf) (User: )
Description: The SYSTEM\CurrentControlSet\Services\ServiceModelService 3.0.0.0\Performance key could not be opened or accessed in order to install counter
strings.The Win32 status returned by the call is the first DWORD in Data
section.

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf) (User: )
Description: Installing the performance counter strings for service ServiceModelOperation 3.0.0.0 (%2) failed. The
Error code is the first DWORD in Data section.

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf) (User: )
Description: The SYSTEM\CurrentControlSet\Services\ServiceModelOperation 3.0.0.0\Performance key could not be opened or accessed in order to install counter
strings.The Win32 status returned by the call is the first DWORD in Data
section.

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf) (User: )
Description: Installing the performance counter strings for service ServiceModelEndpoint 3.0.0.0 (%2) failed. The
Error code is the first DWORD in Data section.

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf) (User: )
Description: The SYSTEM\CurrentControlSet\Services\ServiceModelEndpoint 3.0.0.0\Performance key could not be opened or accessed in order to install counter
strings.The Win32 status returned by the call is the first DWORD in Data
section.

Error: (01/20/2014 08:40:52 AM) (Source: LoadPerf) (User: )
Description: Installing the performance counter strings for service MSDTC Bridge 3.0.0.0 (%2) failed. The
Error code is the first DWORD in Data section.


System errors:
=============
Error: (01/22/2014 08:22:11 AM) (Source: Service Control Manager) (User: )
Description: The Dell Wireless WLAN Tray Service service terminated unexpectedly.  It has done this 1 time(s).

Error: (01/21/2014 01:08:52 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:52 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:52 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:52 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:52 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:52 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:52 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:51 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126

Error: (01/21/2014 01:08:51 PM) (Source: Service Control Manager) (User: )
Description: The Application Management service terminated with the following error:
%%126


Microsoft Office Sessions:
=========================
Error: (01/21/2014 11:57:20 AM) (Source: Application Hang)(User: )
Description: explorer.exe6.0.2900.5512hungapp0.0.0.000000000

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf)(User: )
Description: MSDTC Bridge 3.0.0.0

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf)(User: )
Description: SYSTEM\CurrentControlSet\Services\MSDTC Bridge 3.0.0.0\Performance

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf)(User: )
Description: ServiceModelService 3.0.0.0

Error: (01/20/2014 08:43:47 AM) (Source: LoadPerf)(User: )
Description: SYSTEM\CurrentControlSet\Services\ServiceModelService 3.0.0.0\Performance

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf)(User: )
Description: ServiceModelOperation 3.0.0.0

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf)(User: )
Description: SYSTEM\CurrentControlSet\Services\ServiceModelOperation 3.0.0.0\Performance

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf)(User: )
Description: ServiceModelEndpoint 3.0.0.0

Error: (01/20/2014 08:43:46 AM) (Source: LoadPerf)(User: )
Description: SYSTEM\CurrentControlSet\Services\ServiceModelEndpoint 3.0.0.0\Performance

Error: (01/20/2014 08:40:52 AM) (Source: LoadPerf)(User: )
Description: MSDTC Bridge 3.0.0.0


=========================== Installed Programs ============================

Adobe Common File Installer (Version: 1.00.002)
Adobe Flash Player 12 ActiveX (Version: 12.0.0.38)
Adobe Flash Player 12 Plugin (Version: 12.0.0.43)
Adobe Photoshop Elements 6.0 (Version: 6.0)
Adobe Premiere Elements 4.0 (Version: 4.0)
Adobe Premiere Elements 4.0 Templates (Version: 4.0.0)
Apple Application Support (Version: 2.3.4)
Apple Software Update (Version: 2.1.3.127)
Broadcom 440x 10/100 Integrated Controller (Version: 10.04.02)
Conexant HDA D330 MDC V.92 Modem
Dell Resource CD (Version: 1.00.0000)
Dell Touchpad (Version: 9.1.18.6)
Dell Wireless WLAN Card (Version: 4.100.15.8)
FileZilla Client 3.7.3 (Version: 3.7.3)
Google Chrome (Version: 32.0.1700.76)
Google Earth (Version: 7.1.2.2041)
Google SketchUp 8 (Version: 3.0.3117)
Google Update Helper (Version: 1.3.22.3)
High Definition Audio Driver Package - KB835221 (Version: 20040219.000000)
HP Officejet 7500 E910 Basic Device Software (Version: 22.0.334.0)
HP Officejet 7500 E910 Help (Version: 140.0.93.93)
HP Officejet 7500 E910 Product Improvement Study (Version: 22.0.334.0)
HP Update (Version: 5.002.005.003)
I.R.I.S. OCR (Version: 12.3.4)
ImageMixer VCD/DVD2 for OLYMPUS (Version: 2.01.050.1)
Intel® Graphics Media Accelerator Driver
Java 7 Update 51 (Version: 7.0.510)
Kaspersky PURE 3.0 (Version: 13.0.2.558)
Kyodai Mahjongg 2006 v1.42
Malwarebytes Anti-Malware version 1.75.0.1300 (Version: 1.75.0.1300)
Marketsplash Shortcuts (Version: 1.0.0.9)
MGI PhotoSuite III (Remove Only)
Microsoft .NET Framework 2.0 Service Pack 2 (Version: 2.2.30729)
Microsoft .NET Framework 3.0 Service Pack 2 (Version: 3.2.30729)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft Combat Flight Simulator
Microsoft Combat Flight Simulator 3.1
Microsoft Flight Simulator 2004 A Century of Flight (Version: 9.0)
Microsoft Flight Simulator 98
Mozilla Firefox 26.0 (x86 en-US) (Version: 26.0)
MSXML 6.0 Parser (Version: 6.00.3883.8)
NASCAR SimRacing
NVIDIA Drivers
OLYMPUS Master (Version: 1.10.2000)
OpenOffice 4.0.1 (Version: 4.01.9714)
RACE 07 Offline
Secunia PSI (3.0.0.9016) (Version: 3.0.0.9016)
SigmaTel Audio (Version: 5.10.5102.0)
SumatraPDF 2.4 (Version: 2.4)
SUPERAntiSpyware (Version: 5.7.1018)
Update for Windows XP (KB2749655) (Version: 1)
Update for Windows XP (KB2904266) (Version: 1)
Update for Windows XP (KB898461) (Version: 1)
Update for Windows XP (KB951978) (Version: 1)
Update for Windows XP (KB955759) (Version: 1)
Update for Windows XP (KB971029) (Version: 1)
VLC media player 2.1.2 (Version: 2.1.2)
WebFldrs XP (Version: 9.50.7523)
Windows Internet Explorer 8 (Version: 20090308.140743)
Windows Live ID Sign-in Assistant (Version: 6.500.3165.0)
Windows Media Format Runtime
Windows XP Service Pack 3 (Version: 20080414.031525)

========================= Devices: ================================

Name: BCM2045
Description: BCM2045
Class Guid: {4D36E97E-E325-11CE-BFC1-08002BE10318}
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

Name: Base System Device
Description: Base System Device
Class Guid: {4D36E97E-E325-11CE-BFC1-08002BE10318}
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

Name: Base System Device
Description: Base System Device
Class Guid: {4D36E97E-E325-11CE-BFC1-08002BE10318}
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

Name: Base System Device
Description: Base System Device
Class Guid: {4D36E97E-E325-11CE-BFC1-08002BE10318}
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.


========================= Memory info: ===================================

Percentage of memory in use: 38%
Total physical RAM: 2037.97 MB
Available physical RAM: 1257.94 MB
Total Pagefile: 3925.73 MB
Available Pagefile: 3041.82 MB
Total Virtual: 2047.88 MB
Available Virtual: 1972.58 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:416.01 GB) (Free:336.6 GB) NTFS
2 Drive e: () (Fixed) (Total:47.7 GB) (Free:44.08 GB) NTFS

========================= Users: ========================================

User accounts for \\JOHN-5B07273EBA

Administrator            Guest                    HelpAssistant            
John                     SUPPORT_388945a0         

========================= Minidump Files ==================================

No minidump file found

========================= Restore Points ==================================

22-01-2014 14:26:15 System Checkpoint

**** End of log ****
 



BC AdBot (Login to Remove)

 


m

#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 22 January 2014 - 01:44 PM

I really have no idea why you posted the minitoolbox, since it is not needed for your issue.  Your problem is three fold.

 

First Spamhaus is used by Yahoo, to filter emails.  When a user is in a different country then they originally registered their email in.  Yahoo & Spamhaus may "Blacklist" that email.

 

Second, is that you are using someone else's Wifi, so they may be running it through a Proxy server, or using something like pfSense or Smoothwall, or other type of software or hardware setup  So they can watch who is using their network, along with the provider that they are using  This can be keeping you from getting into the U.S. Yahoo servers  They could also be using a Honeypot, or sniffing packets to watch the users for possible illegal activities (porn, looking for drug trafficers, Spam hosting, etc.).

 

Third thing is that you will always see the connection drop and come back, due to numerous reasons like:  Building construction, airwave traffic on the same bandwidth.  Location of the WiFi Access Point, especially if they do not use an external antenna on top of the structure.

 

Again, there was no need for the minitoolbox dump, since it is not going to fix your problem, and is not related to the issue that you are having.  Your problem is as I stated above.



#3 fasthorse

fasthorse
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lund BC Canada
  • Local time:03:23 PM

Posted 22 January 2014 - 03:31 PM

Thank you for finally giving me the real picture.....

 

I'm sorry for the confusion:  and I am really confused........The last post I got from nasdaq in the virus forum asked for the mini tool kit log  to be posted here so I did one. 

 

As for spamhaus, I have made it clear all along I suspected a "spamhaus virus" since Kaspersky forum users posted issues with it as a malware, ransomeware  infection and some of them directed me here.

 

Now I am finally told for the first time in receiving help here since the 16th Jan. trying to erroneously treat this as an infection, Spamhaus is a legitimate company working with Yahoo!!   I also made it clear I just arrived from another country. A minor oversight I guess. Excuse me for ranting about a wasted week in the virus forum.

 

I posted an exact copy of the error message which gave a web site to go to, to resolve this. I have since avoided going there because of my completely misinformed belief this was an infection, when I could have gone there and solved this a week ago.

 

I don't use, nor am I registered with Yahoo. Why are they blocking me? Are they the default email handlers for all mail traffic leaving Mexico? Or is that decided by who ever this local provider is using? I guess I need to question them about this? I am using a Canadian web mail service, as I mentioned, and we are still getting no replies to our mail. I need to take that up with them also? Why is Facebook having no issues with my traffic on my page or my friends pages through this private router?

 

So It sounds like you have no solution for me with regards to the private router in the owners apartment. I will have to take this up with him and hope he is going to be totally straight with me?

 

Are you saying that the prompt in the error message that comes up when I hit send that says to go to the Spamhaus site, is OK to follow? This not a malicious site? Sorry for the dumb question but I want to be absolutely clear on this.

 

Thanks for your time

 

again, sorry for the ranting.........

 

  • photo-thumb-72247.gif?_r=0
  • Malware Response Team
  • bullet_black.pngbullet_black.pngbullet_black.pngbullet_black.pngbullet_black.pngbullet_black.png
  • 15,947 posts
  • Gender:Male
  • Location:Montreal, QC. Canada

Posted Today, 07:55 AM

From what I can see is that you possibly have some wrong settings in your DNS.

I suggest you start a new topic in this forum.

Networking forum
http://www.bleepingcomputer.com/forums/forum21.html

Explain you problem and submit a fresh MiniToolBox log.



#4 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 22 January 2014 - 06:13 PM

When you are in a foreign country, using the ISP for that country you can have issues.  Infinitium is actually a package that Telmex offers, not a provider.  Either Yahoo's servers are causing the issue, or it is Telmex that is the problem.  Since you are not the customer of Telmex, they will not even talk to you about this issue, so you are really stuck between a rock and a hard place.

 

You could try and contact Yahoo, give them the errors and see if it is their servers causing it, or the Telmex system.



#5 fasthorse

fasthorse
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lund BC Canada
  • Local time:03:23 PM

Posted 22 January 2014 - 06:25 PM

Hello:

 

I will try and explain this as best  I can.

 

The problem is solved.

 

The owner of the apartment looked over your comments and seemed to understand why the blocking was happening and proceeded to Google Telus settings help files. The out going default port is 143 and need to be 1025. Several email attempts produced a 550 error message, among others I did not see. I must say he moved too fast for me to grasp everything he did. We did move from my apt to his office where he used a wired connection to my laptop. When I returned to my place and tried to connect I had difficulty making the WiFi connection. When I  at last was able to connect and sent the first email I got an error message saying Telus refused the connection because startlls ? authentication was not acceptable. I disabled it and got another error saying Telus did not respond. On a whim I changed back to 143 from 1025 port and it worked. We are now sending and receiving emails on Thunderbird normally.

 

These are the links to pages he got his information from.

 

I hope this is useful and if this is not everything needed to decipher his actions let me know and I will get what I can.

 

http://www.telus.com/content/help/internet-support/email-spam-installation.jsp

 

http://www.telushosting.com/email/check/thunderbird1.0.7/

 

http://forums.cpanel.net/f43/socket-error-10061-when-sending-email-119369.html



#6 fasthorse

fasthorse
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lund BC Canada
  • Local time:03:23 PM

Posted 22 January 2014 - 06:42 PM

In reply to your last post, ........millions of people travel the world every day, with tablets, laptops etc. Why is this a problem?  We have traveled with a laptop since 2007 and never had this problem. I have never heard of anyone having these issues with foreign ISP use. Go to any hotel any where in the world check in and get the pass word and zip.....your on line.  End of story. I do not get this at all. Even being a private home router would only cause my regular service providers to maybe think some one was impersonating me through another computer, being the other guys router. I was asked to confirm my identity several times for that very reason. But I was never blocked. Until now. By whom? Who knows?

 

Thanks for every thing. Every one here does a dam good job. I learned more about my computer this week than you can imagine.

 

hasta la vista



#7 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 22 January 2014 - 11:47 PM

It is because ISP's are now locking down their networks to keep those who are into sharing Child Pornography, illegal file sharing, hacking or DOSing websites, spamming through public or open wifi.  It is a tougher world out there, now that ISP's are starting to wake up and realize what is going on.

 

When it was just mom & pop shops running dial-up operations, you had the same kind of issues that you were dealing with.  We just did not have all of these forums so easily reached.  You had to dial into whichever BBS you wanted to get info from, or communicate with others, and then wait a couple of days to see if you got a reply on the BBS message boards.

 

I used to run a Fidonet board for a while, and you could see some replies as old as five days, before the person that asked the original question was able to get their answer.  Now it is in minutes or hours.

 

Glad that he was able to figure it out, after seeing our conversation.  Maybe sit down with him when you both have a chance to have him explain on paper, or show you a little slower what he did, so you can understand, and he in turn is teaching you how to handle these problems when you come across.

 

Only way to learn is by asking, or doing yourself.  I sometimes though that I have been in this line of work too long without the paycheck.  But the reward is the outcomes like this, that pay off.



#8 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 22 January 2014 - 11:49 PM

Also to add, I stopped using a OS based email program, since I have a iPhone and Google Nexus 7 tablet.  So I just use the Yahoo webmail interface for retrieving my emails.  On my iPhone of course, I allow it to download to the phone, but keep it on the server, so if I need to pull something up when I am home, I have it still sitting on the servers.

 

Plus if I have to wipe & reinstall my OS image, I do not have to go back through the whole setup process.



#9 fasthorse

fasthorse
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lund BC Canada
  • Local time:03:23 PM

Posted 23 January 2014 - 08:47 AM

I am slowly beginning to understand......I will find out as much as I can from the owner...and I can pass it on here if you think it will be of use. It sounds like you are very highly trained and experienced with all this. If not FYI them perhaps others seeking help like me. 

 

I really appreciate the "no paycheck" side of this. I am certainly going to make a donation to this site.

 

I still don't get the Spamhaus thing.....Lawrence Abrams has a page here dealing with them as a ransom ware outfit and you say they work with Yahoo as part of their defense structure. I asked nasdaq, the person who assisted me in the Virus forum and who sent me here about this also.

 

Your iPhone and tablet combo sounds like a very clean alternative to my aging laptop.



#10 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 23 January 2014 - 09:10 AM

Spamhaus has been around for decades, as a email clearing house.  Sometimes their filters get a little overzealous, when inspecting mail going through its system, looking for SPAM, Phishing or possible infected attachments.

 

I have found that they have actually loosened their filters, not tightened them.  But in turn, they have started black listing more IP's then they used to.  All because there may be one or two servers serving up Malware, People harassing others via email, etc, or serving up large amounts of email that appears to be possibly SPAM.  Also if the IP is seeing a lot of traffic that is not of the norm, the ISP can request that block of IP addresses blocked.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users