Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue screen while sending email: Netio.sys


  • Please log in to reply
10 replies to this topic

#1 Juliasdream

Juliasdream

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 22 January 2014 - 07:49 AM

Hi

I am using Windows 7 32 bit

Today I've twice had a blue screen from which I gleaned the following info:

Netio.sys address 8C58053 Base 8C561000 Datestamp 5294718f

0x00000000 0x00000002 0x8C586053

I'd apreciate any help on this

Thanks



BC AdBot (Login to Remove)

 


m

#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:29 PM

Posted 22 January 2014 - 07:53 AM

Please download MiniToolBox, and save it to your desktop and run it, and checkmark the following checkboxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size.
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

#3 Juliasdream

Juliasdream
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 22 January 2014 - 08:14 AM

Please download MiniToolBox, and save it to your desktop and run it, and checkmark the following checkboxes:

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size.
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

 

Thank you for your reply

Please find the result.text file attached

Attached Files



#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:29 PM

Posted 22 January 2014 - 08:27 AM

What are you using for email?

#5 Juliasdream

Juliasdream
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 22 January 2014 - 08:48 AM

I'm using 2 different email programs

Thunderbird and Opera



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:29 PM

Posted 22 January 2014 - 09:06 AM

And they both cause this blue screen?

#7 Juliasdream

Juliasdream
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 22 January 2014 - 09:14 AM

I think so. it happened each time when I was replying to emails



#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:29 PM

Posted 22 January 2014 - 09:15 AM

Please download the following http://www.bleepingcomputer.com/download/zonealarm-uninstall-tool/ and then try sending email again.

#9 Juliasdream

Juliasdream
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 22 January 2014 - 09:29 AM

Thank you

I will try that

I'll let you know if the problem still occurs



#10 Juliasdream

Juliasdream
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 22 January 2014 - 02:50 PM

Please download the following http://www.bleepingcomputer.com/download/zonealarm-uninstall-tool/ and then try sending email again.

Hi

Sorry to bother you again.

I thought your last suggestion cured my problem but 5 hours later when I tried to open the Opera Email program it crashed with blue screen again.

During that time I'd updated my Opera browser and because the browser no longer supports Email I had to download and install their stand alone email program too

All appeared to be ok till I tried opening Opera Mail again



#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:29 PM

Posted 22 January 2014 - 04:32 PM

Please download Revo Uninstaller - http://www.revouninstaller.com/download-freeware-version.php and remove IOBit, as they are not a very trusted company and see if you have issues.

Also can you try using Windows Live Mail?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users