Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not All Bookmarks Show On Menu In Google Chrome


  • Please log in to reply
8 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 22 January 2014 - 04:06 AM

Hi,

I'm using Windows 7 and Google Chrome.

For the last few days when I click on the menu button on the right and go to Bookmarks, I only get the first 10 folders of bookmarks. I can still access all of my bookmarks from the bookmarks bar, but I prefer to use the menu. Please can someone tell me how to get all my bookmarks showing in the menu again?

Thanks,
Joe



BC AdBot (Login to Remove)

 


#2 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:11:23 PM

Posted 22 January 2014 - 08:03 AM

When you have the sub-menu open with the list of bookmarks, there should be a tiny down-arrow at the bottom.  Click on that to display the rest of your bookmarks.


WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 23 January 2014 - 04:29 AM

Thanks, but there isn't a down arrow. It used to show all the folders until a few days ago and now it just stops after the first few.



#4 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 02 February 2014 - 11:22 AM

Here's an image showing the problem. As you can see there are more bookmark folders on the bookmarks bar.

 

vo2j.png



#5 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 02 February 2014 - 11:50 AM

That's not how I access my bookmarks on Chrome. I have Bookmarks and Other Bookmarks on the toolbar on the far right side.



#6 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:11:23 PM

Posted 02 February 2014 - 06:32 PM

Joe, are all of your folders listed when you open Bookmark Manager?  ctrl+shift+O  That may be the only way you are going to see a full list.  I've been reading through the help and support for all things Bookmarks and keep coming up empty.  

 

Do you have more folders than are shown in the actual toolbar?  If there are more, are they displayed when you click on the double-right arrow at the end of the Bookmark Bar?

 

 


WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#7 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 03 February 2014 - 04:26 AM

Thank you for your efforts. Yes, I have more bookmark folders which show when I go to Bookmark Manager or when I click the double right arrow at the end of the bookmarks bar. I was hoping I'd be able to get them back going through the menu system since I don't like using the bookmarks bar. I've tried restoring to defaults, but that didn't help.



#8 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:11:23 PM

Posted 03 February 2014 - 07:12 AM

Maybe I'm missing the point but looks like you could uncheck the Show Bookmarks Bar in the menu if you don't like to use it.  Then it's simply a matter of selecting the Bookmarks \ Bookmark Manager from the menu.  I'm out of suggestions but I'll keep you in mind in case I run across something else.   


WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#9 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 06 February 2014 - 03:40 AM

OK, thanks for trying. It's still a bit perplexing as to why it's happened, but I'll do it like that from now on.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users