Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk Problems


  • Please log in to reply
No replies to this topic

#1 DavKeyes

DavKeyes

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:56 PM

Posted 22 January 2014 - 02:27 AM

Hi

My computer is home built.  I have an Areca Raid controller with two Partitions (4- SSDs, and 4- 500 Gb Velociraptors).  I also use an OCZ 256 GB RevoDrive 2X3, and two other 1 Tb drives.  One of the 1 Tb drives, a WD, was from a previous computer that had crashed.  Since it had all my old data I installed it to transfer the data.  It installed as Drive 0.  On MS Drive Manager it is listed as a Healthy, (system active,primary partition).  I use a UK based cloning/ backup utility called HyperOs SuperGeek to clone and backup.  In the HyperOs utility this drive is used for Partitions 1 & 2.

 

The problem I have is that once my data was transferred I wanted to remove the drive or utilize it.  On removal I am not able to boot from the other partitions.  I tried to format it so that I could use the drive for a clone OS, Windows refused to format it.  I tried to delete the files in windows explorer, security prevented it.  When I painstakingly took ownership of the directories and changed permissions to full control and deleted all the files on the drive, I found that the properties still showed about 135 Gb of data on the drive, and with win7 on top it makes the drive too slow to operate Adobe Premier at all.  So it appears that I now have a drive with 135 Gb of hidden data on it that I cannot remove or format.

 

Any suggestions?

 

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users