Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 Ignores power settings and hibernates after 5 minutes


  • Please log in to reply
12 replies to this topic

#1 kcr

kcr

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 20 January 2014 - 05:32 PM

My PC ignores all power settings and hibernates after approx 5 minutes of user inactivity. It is a Dell Vostro 200, which I had been running successfully on Windows 8 Pro. The problem appears to have been the result of upgrading to Windows 8.1.
 
Regardless of the power scheme settings, the PC goes into hibernation after 5 minutes of "inactivity"; i.e. if there is no user keyboard or mouse input. The hibernation also ignores most background processes, so it will go into hibernation even if I am streaming internet radio. I use Windows Home Server, and the daily backup process is currently failing because the PC wakes up to start the backup, but hibernates after 5 minutes, in the middle of the backup process.
The only exception I can find is YouTube - hibernation does not occur if I watch a video longer than 5 minutes, even if there is no user input.
 
I have tried various suggestions from other forums, without success:
The video drivers up to date.
BIOS is up to date, and ACPI is set to S3.
I have run power settings troubleshooter which reset power settings to "Balanced".
I have tried setting power to "Always on"
I have tried a clean boot process, disabling all start ups and other services, but the problem still occurs
 
As noted above, the PC was previously working fine, and the only change I can identify is applying the Windows 8.1 upgrade.
Does anyone have any ideas how I can resolve this, or any suggestions for debugging the cause, please?
Thanks


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 20 January 2014 - 05:41 PM

Go Control Panel > Power Options > Change when the computer sleeps.

Then make sure both options are set to "Never".


The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 kcr

kcr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 20 January 2014 - 05:46 PM

I've tried never sleeping, but it makes no difference.



#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 20 January 2014 - 06:02 PM

Go Control Panel > Power Options > Choose what the power buttons do

 

Make sure both Sleep and Hibernate are unchecked then save the changes.


The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 AM

Posted 20 January 2014 - 11:14 PM

Open up a command window as administrator, change to your user directory and without the quotes, run the following "powercfg /L" and also "powercfg /A" and also "powercfg /sleepstudy"  The last one may come back with a error.  You can do a "powercfg /battery" or "powercfg /energy" and it will create a report in your documents folder, as long as you are in that directory.  If you are in c:\windows\system32, it will write the report in that directory.

 

To get the energy report to write to your documents directory, you need to do the following (without the quotes):  "cd c:\users\(your username in the users directory)\documents".  Post the output of the energy-report.html here.  You may have to download cutepdf to print it to a pdf, so you can copy the info from it, into a post.  It is only a local html file, not something that can be retrieved across the Internet.

 

The only other thing, would be to just create a new Power plan, and then delete the old one.  It could be that yours is screwed up.  You also when you go to Control Panel > Power Options > Edit Plan Settings, then click on "Change advance power settings".  You will get a new window.  In that window, you need to click on "Change settings currently unavailable" that will have the shield to the left, in order to tweak the other power settings.


Edited by Greg62702, 20 January 2014 - 11:16 PM.


#6 kcr

kcr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 21 January 2014 - 03:09 PM

Thanks for the replies

 

Budapest - this didn't seem to make any difference.

 

Greg62702 - I don't see anything obvious in the reports that would indicate a problem. The sleep states are showing OK, there are some errors in the energy report "This device did not enter the USB Selective Suspend state."but my problem is stopping things going to sleep! I have tried resetting all the power plans previously, but it seems to make no difference. The machine just hibernates on some unknown independent trigger after a few minutes, regardless of whether the power is set to always on, balanced, or some custom plan.



#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 21 January 2014 - 06:04 PM

Press <Windows>+X to open the Windows Tool Menu.

Select Command Prompt (Admin)

In the box that opens type "powercfg.exe /hibernate off" then type "exit"
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#8 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 AM

Posted 21 January 2014 - 06:50 PM

Press <Windows>+X to open the Windows Tool Menu.

Select Command Prompt (Admin)

In the box that opens type "powercfg.exe /hibernate off" then type "exit"

Actually they do not need the .exe.  They just need to type "powercfg /hibernate off", then just close the Command window.  For the OP, this will disable the Hibernate feature.

 

I would try and build a new power profile, then delete the others.  Also check to make sure in Device manager, that there are no devices set to place machine in Sleep mode.



#9 kcr

kcr
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 28 January 2014 - 08:49 PM

Hello,

I have previously tried deleting the power profile, resetting the original profiles, and tried creating new profiles, without any success.

 

One further bit of information. I tried setting "Hibernate after" to "Never" after a suggestion on another forum. After a reboot, I think, this seemed to actually have an effect, and the PC stayed on when woken (although this is not what I want to achieve). So the power settings were having some effect.

I also tried setting Hibernate back to 15 minutes and selecting "Turn off hard drive after" to "Never", but this caused the original problem of the 5 minute hibernate to occur.



#10 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 AM

Posted 28 January 2014 - 10:34 PM

Hibernate has been an issue since Xp sp3 came out, with different hardware.  Dell has been a big one, that has never worked right with Hibernate.  That is why most of us do the "powercfg /hibernate off" to turn it off.  Plus side is that it saves hard drive space from being eaten up by the Hibernate file.  Really unless you take this machine away from power, and just leave it plugged in all of the time, like I and my son do with ours, you only need it set for Power only, Sleep can be set for say 240 minutes on power, 15 min's say for Battery.

 

My son has his laptop to go to sleep after 240 minutes, due to he got tired of me going in to shut it down, when he would leave it up and running all night long.  I just shut mine off when I am done, since I am looking at trying to make my laptop last longer.

 

I have a SSD in my laptop, so I set hard drive to never shut down on both battery & power standby.



#11 sparadok

sparadok

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 09 July 2014 - 02:52 PM

I had same problem and fixed easy. Just Run the program and everything is OK. Go to:

 

http://windows.microsoft.com/en-us/windows-vista/troubleshoot-power-problems

 

To run a power troubleshooter
  1. Click this button:

     

    15ad0d89-8be7-4885-80c5-77c64a7460e6_17.Fix this problem

     

  2. In the File Download dialog box, click Run, and then follow the steps in the wizard.

 

 



#12 Cobalt006

Cobalt006

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 09 July 2014 - 03:28 PM

Click on your power settings in the control panel. Once there click on your Power plan. Once this opens you should see ( change advanced power settings.) Click on this. From here you maybe able to solve your problem. Good Luck hope it helps.



#13 Solista11

Solista11

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 11 July 2014 - 04:30 AM

Hey everone!

 

For this problen I can recommand you the DarWin 8 app. it is made for problems like with control panel and hibernate options. It is pretty cool and helped me a lot

 

Here can you find it:

 

http://apps.microsoft.com/windows/en-us/app/34d8175e-c19d-44aa-bce4-0ce561c04ab0

 

Hope I could help:)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users