Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

mouse port (I think) problem


  • Please log in to reply
2 replies to this topic

#1 Firetooth

Firetooth

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:24 PM

Posted 20 January 2014 - 12:20 PM

Three days ago the mouse on my desktop computer started freezing intermittently. It would usually freeze as soon as the windows user screen came up, so I would force quit. Sometimes I could get to the main screen and even open programs. If so, I would have to move the mouse very slowly and wait awhile between operations. I tried a different mouse and it had the same problem. I tried both devices on a different computer and both worked fine. The right and left click work if the mouse is tracking, neither work if it is not.

 

The mouse plugs into a round green port on the back of the desktop computer.

 

Recent changes to computer: a new ASUS wide screen monitor. Switch to wireless with very good reception. 

 

Should I try updating the driver for the mouse? Would getting a mouse that went into a USB port be more likely to work?

 

I am not very knowledgeable about computers so any ideas are appreciated.

 

Thank you

FIretooth

 

Windows xppro sp3 pentium 4 CPU 3.20Hz, 1.0GB RAM

AVG Zonalarm free firewall

 


Edited by Firetooth, 20 January 2014 - 12:22 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:24 AM

Posted 20 January 2014 - 12:44 PM

PS/2 mice are a rarity today. You could try  another PS/2 mouse if you have one or know somebody that does. I would suspect it is the mouse failing before the PS/2 port. You can see in Device Manager under Mouse if the device is working properly which would indicate that the drivers are okay.  I would definitley look into getting an optical USB mouse. You may have to disable the mouse PS/2 port in BIOS.



#3 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:12:24 AM

Posted 23 January 2014 - 03:41 PM

Have you tried testing without the wireless?

 

Aside from what John mentioned, the only thing I can think of is an IRQ conflict with a new device, or an issue with your RAM or CPU.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users