Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Goes Back To Click On User After Only 3 "


  • Please log in to reply
4 replies to this topic

#1 amacarthur

amacarthur

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 09 May 2006 - 02:15 PM

My computer started kicking back to where you click on the user icon to restore what you are doing after only a few minutes. This is annoying. I didn't tell it to start doing this. It also means it no longer goes to the screensaver. It used to have a slide show. My husband also uses the computer and he doesn't know why it started doing this. We recently had to hassle with our internet connection.

Any answers on how to change the setting on this would be helpful.

BC AdBot (Login to Remove)

 


#2 MagicMike

MagicMike

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 09 May 2006 - 02:49 PM

Not sure I fully understand the problem but it sounds like you need to check your Power settings in the Control Panel. You may have it set to go on standby after 3 minutes or so.

#3 amacarthur

amacarthur
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 09 May 2006 - 08:50 PM

Hi Magic Mike,

Thanks

Tried that. Actually the power remains on. As soon as I move the mouse it returns to where I was. I assume that is "hibernating" but hibernating doesn't seem to give me choices as to how long to set it for.

Guess what I really miss is that it doesn't go to the screen saver anymore.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:28 AM

Posted 09 May 2006 - 09:02 PM

Go to the control panel and click on "Power Options".

If you wish to, you may uncheck the "enable Hibernation" box under the Hibernate tab.

Set the "Turn off monitor" setting for the period of time you wish.

Then click the "Display" icon and then the Screensaver tab.

Choose the screensaver you want and set the settings you want for it.

#5 MagicMike

MagicMike

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 10 May 2006 - 08:07 AM

Have you checked your screen saver settings in the display settings?
Maybe they were inadvertantly changed to a blank screnn or the slide show folder was changed to a foler with no pictures in it.
Also if you have a password on your screen saver try removing it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users