Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SATA driver needed for new OS installation?


  • Please log in to reply
1 reply to this topic

#1 anonalchemist

anonalchemist

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 20 January 2014 - 12:33 AM

Hello, I installed Windows 7 and I'm in the process of installing drivers from my motherboard's manufacturing website. I have a P5QE mobo (https://www.asus.com/Motherboards/P5QE/#support) I already boot in AHCI mode.

I have already installed the following 4 items from the site:

Under the Audio Section: SoundMAX 2000B Audio Driver V6.10.2.6585 for Windows 64bit Windows 7.(WHQL)
Under the Chipset Section: Intel® Chipset Software Installation Utility V9.1.1.1019 for Windows 32/64bit XP & 32/64bit Vista & 32/64bit Windows 7.(WHQL)
Under the LAN section: Marvell Yukon Gigabit Ethernet Driver V11.10.5.3 for 32/64bit Windows 7.(WHQL)
Under the SATA section: Marvell 6121 SATA Driver V1.2.0.69 for 32/64bit Windows7.

I noticed that there is another download under the "SATA" section.
This download contains the items:
Intel® Matrix Storage Manager Driver V8.9.0.1023 for Windows 32/64bit XP & Windows 32/64bit Vista & 32/64bit Windows 7.(WHQL)
Intel® AHCI/RAID Driver Disk for Windows 32/64bit XP & Windows 32/64bit Vista & 32/64bit Windows 7.


Do I need this download? I do not run in RAID.
Also, I've heard that IMSM 8.9.0.1023 causes windows issues like disabling windows updates (https://communities.intel.com/thread/29057)

Also, are there any other drivers I should be installing (I've already installed my video card one, and all available windows updates). I also did not install my chipset driver first (it was the second driver I installed). Would not installing the chipset one first be an issue?

Thanks in advance!

 

*Edit: I also have this already in my device manager

6rmne.png
 

Not sure if this means I don't need the driver in question though.


Edited by anonalchemist, 20 January 2014 - 01:12 AM.


BC AdBot (Login to Remove)

 


#2 Greg62702

Greg62702

  • Banned
  • 717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 PM

Posted 20 January 2014 - 02:33 AM

You can if you want.  Windows 7 should load them if it recognizes the chipset.  If not, place that driver along with the others on a USB Pendrive, so you can load them after you are done installing the OS.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users