Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to use MSIE 8 after Avast! update w/ failed Google Chrome install


  • Please log in to reply
19 replies to this topic

#1 saluqi

saluqi

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 19 January 2014 - 02:52 PM

Old (2004) Compaq Presario, Win XP Home SP3, MSIE 8, Avast! Internet Security.  WinPatrol, SpywareBlaster, MVPS Hosts file, frequent scans with Malwarebytes AntiMalware.

 

Some days ago I ran an offered "emergency" update of Avast! Internet Security and forgot to uncheck the Google Chrome installation.  It took a couple of tries before the update would go to completion.  Immediate result was inability to access the Internet via MSIE 8.  Temporary fix was to "Repair" the AIS install.  That worked a few times, but now it does not (after what appeared to be an unnecessary Adobe Flash Player install).  I've removed AFP altogether for the time being, but that did not fix the problem.  Google Chrome does not appear among my installed programs, so I cannot remove it - but bing.com is now at the top of the R1 section of the HijackThis log.  Could that be blocking MSIE?  I do not use Bing.

 

When I try to go online with MSIE the program opens, then indicates "this tab has been recovered" (only the first tab, of three) and then closes immediately.  When I try to click on any link, for example in an e-mail message, MSIE opens and immediately closes again (with the usual invitation to report the problem to Microsoft).

 

I can post the HJT log if desired.

 

I am posting this from one of the office computers, since I cannot get online at home (e-mail continues to function normally on the home computer).

 

Thanks for enlightenment.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:43 PM

Posted 19 January 2014 - 05:17 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#3 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 19 January 2014 - 08:01 PM

Here's the content:

MiniToolBox by Farbar  Version: 10-11-2012 02
Ran by Owner (administrator) on 19-01-2014 at 15:20:52
Microsoft Windows XP Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (01/19/2014 03:19:34 PM) (Source: Application Error) (User: )
Description: Fault bucket -264849775.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication.  The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (01/19/2014 03:19:28 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module aswwebrepie.dll, version 9.0.2011.70, fault address 0x00027032.
Processing media-specific event for [iexplore.exe!ws!]

Error: (01/19/2014 03:17:24 PM) (Source: Application Error) (User: )
Description: Fault bucket -395188234.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication.  The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (01/19/2014 03:17:11 PM) (Source: Application Error) (User: )
Description: Fault bucket -264849775.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication.  The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (01/19/2014 03:17:06 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module aswwebrepie.dll, version 9.0.2011.70, fault address 0x00027032.
Processing media-specific event for [iexplore.exe!ws!]

Error: (01/19/2014 03:17:05 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module unknown, version 0.0.0.0, fault address 0x032078c8.
Processing media-specific event for [iexplore.exe!ws!]

Error: (01/18/2014 03:13:14 PM) (Source: Application Error) (User: )
Description: Fault bucket -264849775.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication.  The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (01/18/2014 03:13:04 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module aswwebrepie.dll, version 9.0.2011.70, fault address 0x00027032.
Processing media-specific event for [iexplore.exe!ws!]

Error: (01/18/2014 02:58:21 PM) (Source: Application Error) (User: )
Description: Fault bucket -264849775.
The Wep key exchange did not result in a secure connection setup after 802.1x authentication.  The current setting has been marked as failed and the Wireless connection will be disconnected.

Error: (01/18/2014 02:58:14 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module aswwebrepie.dll, version 9.0.2011.70, fault address 0x00027032.
Processing media-specific event for [iexplore.exe!ws!]

System errors:
=============
Error: (01/18/2014 03:07:46 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Lbd

Error: (01/18/2014 03:07:40 PM) (Source: Service Control Manager) (User: )
Description: The mrtRate service failed to start due to the following error:
%%2

Error: (01/17/2014 07:31:16 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Lbd

Error: (01/17/2014 07:31:03 PM) (Source: Service Control Manager) (User: )
Description: The mrtRate service failed to start due to the following error:
%%2

Error: (01/17/2014 07:00:17 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Lbd

Error: (01/17/2014 07:00:03 PM) (Source: Service Control Manager) (User: )
Description: The mrtRate service failed to start due to the following error:
%%2

Error: (01/17/2014 06:22:19 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Lbd

Error: (01/17/2014 06:22:04 PM) (Source: Service Control Manager) (User: )
Description: The mrtRate service failed to start due to the following error:
%%2

Error: (01/17/2014 05:34:05 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Lbd

Error: (01/17/2014 05:34:03 PM) (Source: Service Control Manager) (User: )
Description: The mrtRate service failed to start due to the following error:
%%2

Microsoft Office Sessions:
=========================

=========================== Installed Programs ============================

AC3Filter (remove only)
Acrobat.com (Version: 2.3.0)
Acrobat.com (Version: 2.3.0.0)
Adobe AIR (Version: 3.9.0.1380)
Adobe Photoshop 7.0 (Version: 7.0)
Adobe Photoshop Album Starter Edition (Version: 1.0)
Adobe Reader X (10.1.9) (Version: 10.1.9)
Adobe Shockwave Player 11.6 (Version: 11.6.8.638)
AiO_Scan_CDA (Version: 71.0.215.000)
AiOSoftwareNPI (Version: 71.0.215.000)
Apple Application Support (Version: 2.3.4)
Apple Software Update (Version: 2.1.3.127)
avast! Internet Security (Version: 9.0.2011)
Avery Wizard 4.0 (Version: 4.0.103)
Blackhawk Striker from Compaq (remove only)
Blasterball 2 from Compaq (remove only)
Bounce Symphony from Compaq (remove only)
BufferChm (Version: 70.0.170.000)
C3100 (Version: 71.0.215.000)
c3100_Help (Version: 71.0.215.000)
CCleaner (Version: 3.11)
Compaq Connections
Compaq Instant Support
Compaq Organize
CustomerResearchQFolder (Version: 1.00.0000)
Destinations (Version: 70.0.170.000)
DeviceManagementQFolder (Version: 1.00.0000)
DocProc (Version: 7.0.0.0)
DocProcQFolder (Version: 1.00.0000)
Dropbox (Version: 2.4.11)
Easy Internet Sign-up (Version: FE UI-2.2.0.937)
EasyCleaner (Version: 2.0.6.380)
eSupportQFolder (Version: 1.00.0000)
Excavation from Compaq (remove only)
Fax_CDA (Version: 71.0.215.000)
Five Card Frenzy from Compaq (remove only)
Free Download Manager 3.9.2
Google Update Helper (Version: 1.3.22.3)
HiJackThis (Version: 1.0.0)
HP Customer Participation Program 7.0 (Version: 7.0)
HP Imaging Device Functions 7.0 (Version: 7.0)
HP Photo Creations (Version: 1.0.0.7702)
HP Photosmart 6520 series Basic Device Software (Version: 28.0.1315.0)
HP Photosmart 6520 series Help (Version: 28.0.0)
HP Photosmart 6520 series Product Improvement Study (Version: 28.0.1315.0)
HP Photosmart Essential (Version: 1.9.1.3)
HP Photosmart, Officejet and Deskjet 7.0.A
HP Product Assistant (Version: 100.000.001.000)
HP Solution Center 7.0 (Version: 7.0)
HP Update (Version: 5.005.000.002)
HPDiagnosticAlert (Version: 1.00.0000)
HPPhotoSmartExpress (Version: 70.0.170.000)
HPProductAssistant (Version: 70.0.170.000)
HpSdpAppCoreApp (Version: 2.00.0000)
InstantShareAlert (Version: 1.00.0000)
InstantShareDevicesMFC (Version: 70.0.170.000)
IntelliMover Data Transfer Demo
InterVideo WinDVD Player (Version: 4.0-B11.406)
IrfanView (remove only) (Version: 4.36)
KBD
KeePass Password Safe 2.15
Links 2003 (Downloadable Version) (remove only)
LiveUpdate
MailWasher Free 6.5.2
Malwarebytes Anti-Malware version 1.75.0.1300 (Version: 1.75.0.1300)
MarketResearch (Version: 70.0.170.000)
Memorex exPressit Label Design Studio
Microsoft .NET Framework 1.1 (Version: 1.1.4322)
Microsoft .NET Framework 1.1 Security Update (KB2698023)
Microsoft .NET Framework 1.1 Security Update (KB2833941)
Microsoft .NET Framework 1.1 Security Update (KB979906)
Microsoft .NET Framework 2.0 Service Pack 2 (Version: 2.2.30729)
Microsoft .NET Framework 3.0 Service Pack 2 (Version: 3.2.30729)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft Base Smart Card Cryptographic Service Provider Package
Microsoft Compression Client Pack 1.0 for Windows XP (Version: 1)
Microsoft Data Access Components KB870669
Microsoft Internationalized Domain Names Mitigation APIs
Microsoft Kernel-Mode Driver Framework Feature Pack 1.9
Microsoft Money 2004 (Version: 12.0.50)
Microsoft Money 2004 System Pack (Version: 12.0.80)
Microsoft National Language Support Downlevel APIs
Microsoft Office 2007 Service Pack 3 (SP3)
Microsoft Office Access MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Access Setup Metadata MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Enterprise 2007 (Version: 12.0.6612.1000)
Microsoft Office Excel MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office File Validation Add-In (Version: 14.0.5130.5003)
Microsoft Office Groove MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Groove Setup Metadata MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office InfoPath MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office OneNote MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Outlook MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office PowerPoint MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Proof (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Proof (French) 2007 (Version: 12.0.6612.1000)
Microsoft Office Proof (Spanish) 2007 (Version: 12.0.6612.1000)
Microsoft Office Proofing (English) 2007 (Version: 12.0.4518.1014)
Microsoft Office Proofing Tools 2007 Service Pack 3 (SP3)
Microsoft Office Publisher MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Shared MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Shared Setup Metadata MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Office Word MUI (English) 2007 (Version: 12.0.6612.1000)
Microsoft Plus! Digital Media Edition (Version: 1.1.0.2423)
Microsoft Save as PDF or XPS Add-in for 2007 Microsoft Office programs (Version: 12.0.4518.1014)
Microsoft Software Update for Web Folders  (English) 12 (Version: 12.0.6612.1000)
Microsoft Streets and Trips 2005 (Version: 12.00.07.1200)
Microsoft User-Mode Driver Framework Feature Pack 1.0
Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053 (Version: 8.0.50727.4053)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.59193)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.61001)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Microsoft Works 7.0 (Version: 07.02.0808)
MSVC90_x86 (Version: 1.0.1.2)
MSXML 4.0 SP2 (KB927978) (Version: 4.20.9841.0)
MSXML 4.0 SP2 (KB936181) (Version: 4.20.9848.0)
MSXML 4.0 SP2 (KB954430) (Version: 4.20.9870.0)
MSXML 4.0 SP2 (KB973688) (Version: 4.20.9876.0)
Multimedia Card Reader (Version: 6.12)
MUSICMATCH® Jukebox
NewCopy_CDA (Version: 71.0.215.000)
Nikon Scan (Version: 4.0)
NirSoft BlueScreenView
Nokia Connectivity Cable Driver (Version: 7.1.69.0)
Nokia PC Suite (Version: 7.1.180.46)
Nokia Software Updater (Version: 02.06.006.44298)
NVIDIA GART Driver
OCR Software by I.R.I.S 7.0 (Version: 7.0)
OE-QuoteFix
Orbital from Compaq (remove only)
Otto from Compaq (remove only)
Overball from Compaq (remove only)
PanoStandAlone (Version: 70.0.170.000)
PC-Doctor for Windows
PC Connectivity Solution (Version: 11.5.22.0)
Polar Bowler from Compaq (remove only)
ProductContextNPI (Version: 71.0.215.000)
PS2
Python 2.2 combined Win32 extensions
Python 2.2.1 (Version: 2.2.1)
Quicken 2004 (Version: 13.00.0000)
QuickTime (Version: 7.74.80.86)
Readme (Version: 71.0.215.000)
RecordNow! (Version: 6.5.1)
Roadkil's Unstoppable Copier Version 5.2
S3 S3Display
S3 S3Gamma2
S3 S3Info2
S3 S3Overlay
S3GSetup (Version: 2.00.07.0709)
Scan (Version: 7.0.0.0)
ScannerCopy (Version: 7.0.0.0)
Secunia PSI
Slyder from Compaq (remove only)
SolutionCenter (Version: 70.0.170.000)
Sonic Update Manager (Version: 2.9)
Spell Checker For OE 2.1
SpywareBlaster 5.0 (Version: 5.0.0)
Status (Version: 70.0.170.000)
swMSM (Version: 12.0.0.1)
Symantec Visual Page
TeamViewer 8 (Version: 8.0.22298)
Toolbox (Version: 70.0.170.000)
TrayApp (Version: 70.0.170.000)
Unload (Version: 7.0.0)
Update for 2007 Microsoft Office System (KB967642)
Update for Microsoft .NET Framework 3.5 SP1 (KB963707) (Version: 1)
Update for Microsoft Office 2007 suites (KB2596620) 32-Bit Edition
Update for Microsoft Office 2007 suites (KB2767849) 32-Bit Edition
Update for Microsoft Office 2007 suites (KB2767916) 32-Bit Edition
Update for Microsoft Office Outlook 2007 (KB2687404) 32-Bit Edition
Update for Microsoft Office Outlook 2007 Junk Email Filter (KB2850085) 32-Bit Edition
Update for Windows Internet Explorer 8 (KB976662) (Version: 1)
Update for Windows Internet Explorer 8 (KB980182) (Version: 1)
Update for Windows XP (KB2141007) (Version: 1)
Update for Windows XP (KB2345886) (Version: 1)
Update for Windows XP (KB2467659) (Version: 1)
Update for Windows XP (KB2541763) (Version: 1)
Update for Windows XP (KB2607712) (Version: 1)
Update for Windows XP (KB2616676) (Version: 1)
Update for Windows XP (KB2641690) (Version: 1)
Update for Windows XP (KB2661254-v2) (Version: 2)
Update for Windows XP (KB2718704) (Version: 1)
Update for Windows XP (KB2736233) (Version: 1)
Update for Windows XP (KB2749655) (Version: 1)
Update for Windows XP (KB2863058) (Version: 1)
Update for Windows XP (KB2904266) (Version: 1)
Update for Windows XP (KB951978) (Version: 1)
Update for Windows XP (KB955759) (Version: 1)
Update for Windows XP (KB967715) (Version: 1)
Update for Windows XP (KB968389) (Version: 1)
Update for Windows XP (KB971029) (Version: 1)
Update for Windows XP (KB971737) (Version: 1)
Update for Windows XP (KB973687) (Version: 1)
Update for Windows XP (KB973815) (Version: 1)
Venta Fax & Voice 7.0 (Home version) (remove/restore) (Version: 7.0)
VIA Rhine-Family Fast-Ethernet Adapter
VIA/S3G Display Driver
Visual C++ 2008 x86 Runtime - (v9.0.30729) (Version: 9.0.30729)
Visual C++ 2008 x86 Runtime - v9.0.30729.01 (Version: 9.0.30729.01)
Visual Page Art Collection
VLC media player 2.1.2 (Version: 2.1.2)
WebFldrs XP (Version: 9.50.6513)
WebReg (Version: 70.0.170.000)
Windows 7 Upgrade Advisor (Version: 2.0.5000.0)
Windows Defender (Version: 1.1.1593.21)
Windows Driver Package - Nokia Modem  (02/25/2011 4.7) (Version: 02/25/2011 4.7)
Windows Driver Package - Nokia Modem  (02/25/2011 7.01.0.9) (Version: 02/25/2011 7.01.0.9)
Windows Driver Package - Nokia pccsmcfd  (08/22/2008 7.0.0.0) (Version: 08/22/2008 7.0.0.0)
Windows Genuine Advantage Notifications (KB905474) (Version: 1.7.0018.5)
Windows Genuine Advantage v1.3.0254.0 (Version: 1.3.0254.0)
Windows Genuine Advantage Validation Tool (KB892130)
Windows Genuine Advantage Validation Tool (KB892130) (Version: 1.7.0069.2)
Windows Installer Clean Up (Version: 3.00.00.0000)
Windows Internet Explorer 7 (Version: 20061107.210142)
Windows Internet Explorer 8 (Version: 20090308.140743)
Windows Media Connect
Windows Media Format 11 runtime
Windows Media Format SDK Hotfix - KB891122
Windows Media Player 11
Windows XP Service Pack 3 (Version: 20080414.031525)
WinPatrol (Version: 20.0.2011.0)
WinX Free DVD Ripper 4.5.13
WOT for Internet Explorer (Version: 10.2.5.0)
Xvid 1.2.2 final uninstall (Version: 1.2)
Zone Deluxe Games (Version: 7.1.7412.1)

========================= Memory info: ===================================

Percentage of memory in use: 40%
Total physical RAM: 1983.48 MB
Available physical RAM: 1172.54 MB
Total Pagefile: 4333.72 MB
Available Pagefile: 3712.49 MB
Total Virtual: 2047.88 MB
Available Virtual: 1994.98 MB

========================= Partitions: =====================================

2 Drive c: (PRESARIO) (Fixed) (Total:144.89 GB) (Free:61.04 GB) NTFS
3 Drive d: (PRESARIO_RP) (Fixed) (Total:4.14 GB) (Free:0.61 GB) FAT32
4 Drive e: (WD SmartWare) (CDROM) (Total:0.43 GB) (Free:0 GB) UDF
10 Drive k: (WD SmartWare) (CDROM) (Total:0.43 GB) (Free:0 GB) UDF
12 Drive m: (My Book) (Fixed) (Total:1862.36 GB) (Free:1417.76 GB) NTFS

========================= Users: ========================================

User accounts for \\JOHN

Administrator            ASPNET                   Guest                   
HelpAssistant            Owner                    SUPPORT_388945a0        
SUPPORT_fddfa904         Top Dog                 

**** End of log ****

 

I have just spent nearly an hour trying to download speccy, without success.  Anyway I will have to download it, carry it back to my home on a flash drive, run it on the computer there, and bring the result back here (my office) on a flash drive - since the computer at home cannot access any Web site at all.

 

I have two laptops here at the office - an ancient Toshiba running Win XP SP3, on which i am typing this message, and a new Dell running Win 8.  When I try to log in to Bleepingcomputer on the Dell, it informs me I have not entered a username, though in fact I have entered the correct username.  I have tried that a couple of dozen times.  On the Toshiba it works.

 

We have WiFi in the office and a satellite link via Hughes.net - interminably slow, my 48K dialup is much faster.  I cannot access Google at all here in the office - it times out.

 

After sending this message I will try again to download Speccy ... might have to wait till the satellite is less busy, and that might be a couple of days since as water district general manager I have to work and don't get to spend much idle time in the office.

 

 



#4 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 19 January 2014 - 08:46 PM

Add to preceding, I have again tried to download Speccy, and again it timed out.  Tried also to download a more recent copy of MiniToolBox, and that timed out too.  Also tried to log in from the Dell Win 8 laptop, that failed again.  I note that when I type in the username here (on the Win XP laptop) it appears in bold, while on the Dell it appears in normal text - and I get a popup window saying no signin name entered.  It's the same username.



#5 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 19 January 2014 - 09:31 PM

avast v9.2011  has had major problems for people with XP SP3. I would first disable the avast online security plugin in internet explorer add-ons. Try to get on the internet, If that does not work, I would uninstall avast IS. Then in safe mode use the avast uninstaller to clean any parts left behind.

 

Does the internet work?

 

Then reinstall either V8 of avast internet security or V9 2008 and not 2011.

 

I noticed in your logs that you seem to be running WEP for wireless encryption. That protocol is out of date and can easily be hacked in minutes. I would at least go to WPA with an AES PSK or better yet would be WPA2 with an AES PSK.



#6 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 20 January 2014 - 09:24 PM

For unknown reasons I can now login using the Win 8 laptop in the office.

 

Not sure how to disable the Avast! plugin in MSIE add-ons, since I cannot open MSIE - it closes within seconds, every time.

 

Also not sure how to install older versions of AIS?

 

In view of problems with AIS in Win XP, I wonder whether it's even worth while struggling with the old machine.  I plan to buy - in the next day or two - a Win 8 desktop and transfer everything of value over to it.  I suppose that might mean I'm offline for a week or two (except for literally stolen moments in the office after hours) because the new machine will have to be shipped from somewhere, but I can probably survive that.  My E-mail does still work, and I need that because I'm owner or moderator of several very active lists that I can't just leave to their own devices for more than a day or two.

 

Most of my data files live on an external hard drive, or can easily be transferred there.  I suppose the most painful part of the transition will be converting my ancient mail system (still using Outlook Express!).  I will need to be able to access those mail files later ... there's a lot of documentation there I would not want to lose.  AFAIK there are utilities for extracting .eml files from .dbx ones.  A job I dread, but probably can't avoid.  Counting the archives there are probably at least half a million messages to be saved.

 

At any rate I will now have another try at downloading Speccy and an up to date MiniToolBox.  If that works I will post those logs tomorrow.



#7 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 21 January 2014 - 12:16 PM

Another thing you can try is to disable the WebShield in Avast. Settings>Active Protection Turn Web shield switch to off. Can you connect to the internet?



#8 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 21 January 2014 - 02:57 PM

Disabling the Web shield made no difference - MSIE still closed immediately, after saying "This tab recovered" (right now I have only one tab, I removed the others in case they were causing problems).

 

I succeeded in downloading Speccy, installing it on the home computer and publishing the result.  The link is http://speccy.piriform.com/results/If55Pas1K20lDhrBetUdwCq

 

I note that the current version of MiniToolBox is the same as the one I used.

 

Using hughes.net last night it took about 45 minutes to download Speccy.  That's about 10 minutes per megabyte, less than half the speed of my 48K dialup at home.  Ugh <G>.
 



#9 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 21 January 2014 - 04:39 PM

In speccy your DNS client is stopped. For XP the service should be set to automatic and started.

#10 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 21 January 2014 - 06:11 PM

I notice quite a few services are stopped.  Any others that should be turned on?  And how to do that?

 

Thanks,



#11 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 21 January 2014 - 06:45 PM

In an admin account right click My Computer>Manage>Service&Applications. Double Click Services. Then highlight the service and double click it.

 

Services that are stopped is normal but DNS client should be set to automatic and started.

 

Here is a good site that will show you the services and what the default is for XP. Scroll down the page to XP and select Service Information.

 

http://www.blackviper.com/

 

If you disable the avast firewall, can you connect? I would really look at uninstalling avast and using the clean utility as in my #5 post. to see if that corrects the problem. You can always install it again.



#12 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 22 January 2014 - 06:47 PM

Turned on the DNS client service and set it to automatic, then rebooted.  Unfortunately that did not change the result - I still get kicked out of MSIE no matter how  I try to open it - from the start menu, by clicking a link, from the quck launch bar ... the new DNS client service setting remained as I set it.

 

For two days I was able to log in to this site using the Win 8 laptop in the office.  Today I am again blocked from doing so - it says "no sign-in name entered" although I entered my normal login name.  Tried several times, am now using the antique Toshiba Win XP office laptop.  This is a nuisance not least because this old machine is not well protected - it is runnng MS Security Essentials which has not been able to update for weeks because of the very slow connection (every update attempt times out).

 

When I get a chance I will try uninstalling avast (I have downloaded and transferred the removal tool).

 



#13 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 24 January 2014 - 02:04 PM

This morning I uninstalled Avast! Internet Security from the Control Panel, rebooted into Safe Mode to use the Avastclear tool, and found that the uninstall had already removed everything (all the Alwil folders were gone) so there was nothing for the tool to do.  I was then able to open MSIE and access my Earthlink home page.  I then closed the Internet link and disconnected.  Reinstalled AIS 2014.9.0.2008 from an old install file I had on my desktop (version 9.0.2008.177).  Thereafter was able to open MSIE without problems (I am typing this from the home computer).  So far, so good.  I suppose it remains to be seen what happens after the next AIS update - I think there is a new version that came out yesterday or the day before, but it hasn't turned up here as an update (yet <G>).  It turned up last night as an update on the Win 8 machine in the office, but the Internet connection via Hughes.net was so slow it wouldn't install (well, after a while I got tired of waiting for it and shut the computer down).

 

Thanks for the help!



#14 JohnC_21

JohnC_21

  • Members
  • 24,630 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:43 PM

Posted 24 January 2014 - 02:55 PM

Thanks for the update. People usually do uninstall and reinstall on avast if something goes wrong.

I would definitely upgrade to build 2013 from 2008. People say their browsing is faster with it. I did it and web pages seem to open faster. This is on an XP SP3 computer with avast free.



#15 saluqi

saluqi
  • Topic Starter

  • Members
  • 653 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern San Joaquin Valley, Calfornia
  • Local time:07:43 PM

Posted 26 January 2014 - 02:35 PM

OK, will do that as the occasion arises (automatic update should take care of it?).  I hope build 2013 doesn't have the same problems as build 2011!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users